Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
tplink Posted:
Im trying to add
my HT802 vonage
adapter to my home
network. I
currently have
...

In The Forum:
Hard Wiring - Installation
Topic:
Vonage behind switch
On Dec 05, 2016 at 06:35:11

MichaelMub Posted:
PORN...
In The Forum:
Vonage
Topic:
The best pron
On Dec 04, 2016 at 10:22:56

Dwightkaw Posted:
kredyt bez
zaświadcze
24; kredyt bez
zaświadcze
24; o dochodach
...

In The Forum:
Vonage
Topic:
kredyt bez zaświadczeń
On Dec 03, 2016 at 03:27:10

Kevingrarl Posted:
Су
95;ас&
#1085;иl
1;
пі
76;пр&
#1080;&
...

In The Forum:
Vonage
Topic:
Сучас&
On Dec 02, 2016 at 12:51:38

IsaawUnace Posted:
does cialis work
as well as cialis
add.cgi buy
cialis cialis
the team <a
...

In The Forum:
Vonage
Topic:
Condition good pill instead of ed
On Dec 01, 2016 at 11:11:59

MatrickVop Posted:
buy cialis today
columbus oh
generic cialis
buy cialis online
registered users
...

In The Forum:
Vonage
Topic:
Classify miserly pills no means
On Nov 28, 2016 at 10:42:47

dracossumo Posted:
Ко
84;па&
#1085;иn
3; Tritel
пр
77;до
...

In The Forum:
Vonage
Topic:
&#1048;&#1085;&#1090;&#1077;&#1088;&
On Nov 27, 2016 at 23:00:39

DWSupport Posted:
After recent
Vonage update that
took place on the
4th and 5th of
Nov. E-mails with
...

In The Forum:
Vonage
Topic:
Voicemail Not Forwarding to Outlook Accounts
On Nov 10, 2016 at 12:23:26

peterlee Posted:
Had a call from a
Hospital in Ajax,
Ontario to my home
in
Scarborough, Onta
rio
...

In The Forum:
Vonage Canada
Topic:
Hospital Incoming call unable to connect
On Nov 08, 2016 at 11:59:50

TELLDOUG Posted:
I am looking for a
product that will
make my phone ring
louder so I can
hear using
...

In The Forum:
Vonage
Topic:
Looking for a ringer ameliorate
On Oct 26, 2016 at 09:21:30


Vonage VoIP Forums

Vonage In The News
Vonage Holdings Corp. Reports Fourth Quarter and Full Year 2013 Results

Carolyn Katz Elected to Board of Directors of Vonage Holdings Corp.

Syndication

Vonage Customer Reviews
Vonage vs. Time Warner Cable SoCal
Vonage vs. Time Warner Cable SoCal



Vonage UK Review
Vonage UK Review



Vonage Pros and Cons for 2006
Vonage Pros and Cons for 2006



Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review
Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review



Salt Lake City: impressions after several months
Salt Lake City: impressions after several months




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
Creephead
Vonage Forum Junior
Vonage Forum Junior


Joined: Feb 01, 2005
Posts: 26
Location: Mississauga, Ontario

PostPosted: Sun Oct 30, 2005 8:21 pm    Post subject: Uniden TRU 8865: No VMWI for 2 weeks Reply with quote Back to top

Here's the set-up: Motorola Surfboard SB5100 cable modem to Apple Airport Extreme Base Station (set to distribute IP addresses) and PAP2 adapter plugged into ethernet port on AEBS.

Since I signed up for Vonage back in January, service has been pretty much flawless. One or two dropped calls and the occasional client who can't hear me cuz I'm uploading a file at the same time. VMWI has worked perfectly ... until about two weeks ago.

I still receive messages, and get the email notofication, but the Uniden no longer lights up and there is no stutter tone. Oddly, it I leave a test message for myself, it would sometimes light up. Then when I would delete the messages the light would stay on. I logged onto my account and turned off VM, waited a bit and turned it back on - no go. A call to CS revealed the PAP2 was "not seen" by their server and that they would send me a new one. They had me restart the whole network, and of course that didn't work.

So the new PAP2 arrives today - installed it - and the VMWI still doesn't work. Over 2 hours on the phone and the CSR finally deleted my phone number and reactivated. He left a test VM and the Uniden lit up. Looked like all was well - until he left a second message. This time the phone didn't light up - same problem as before. So now there is a trouble ticket open.

I want to make sure I've done all I can at this end. As I said, everything was working great until a few weeks ago. I have not changed anything in the setup - the VMWI just stopped working.

Any suggestions on what else I could try? TIA.

_________________
--------
Apple G5 1.8 MHz DP
View user's profile Send private message
reebok
Vonage Forum MVM
Vonage Forum <b>MVM</b>


Joined: Oct 24, 2004
Posts: 3198
Location: Lakeland, FL

PostPosted: Mon Oct 31, 2005 8:10 am    Post subject: Reply with quote Back to top

how is your phone hooked up? to the device or home wiring?

_________________
John
Webmaster
www.FileFlash.com
View user's profile Send private message Visit poster's website AIM Address
Creephead
Vonage Forum Junior
Vonage Forum Junior


Joined: Feb 01, 2005
Posts: 26
Location: Mississauga, Ontario

PostPosted: Mon Oct 31, 2005 10:46 am    Post subject: Reply with quote Back to top

Directly to the PAP2. No home wiring involved.

I should add that last night I reset the Uniden (unplug battery from handset, unplug power from base and unplug phone cord for 30 minutes). Nada.

_________________
--------
Apple G5 1.8 MHz DP
View user's profile Send private message
burgeke
Vonage Forum Associate
Vonage Forum Associate


Joined: Oct 19, 2005
Posts: 19

PostPosted: Tue Nov 01, 2005 8:10 am    Post subject: Reply with quote Back to top

I have been having similar problems now that I dumped a Linksys WRT54G in place of a Dlink DGL-4300. Out of the box, voice would work fine but I didn't get VMWI. I made several test calls to no avail.

Then I opened the ports specified on the Vonage site and rebooted the PAP2. Still no VMWI. Deleted my test VM and left another one; VMWI worked! It has been working ever since.

Anyone know which UDP ports are used for the VMWI? I wonder if some routers pass the normal SIP traffic fine (out of the box) but blocking the port required for VMWI.

By the way, when VMWI wasn't working for me, neither was the shutter tone (which I guess is what triggers the VMWI light).
View user's profile Send private message
Creephead
Vonage Forum Junior
Vonage Forum Junior


Joined: Feb 01, 2005
Posts: 26
Location: Mississauga, Ontario

PostPosted: Tue Nov 01, 2005 8:56 am    Post subject: Reply with quote Back to top

Which ports did you open on your router?

When I get a message the phone will not light up. But when a second message come in it will light up. When I go to delete all the messages the phone STAYS lit up.

Oh brother.

_________________
--------
Apple G5 1.8 MHz DP
View user's profile Send private message
burgeke
Vonage Forum Associate
Vonage Forum Associate


Joined: Oct 19, 2005
Posts: 19

PostPosted: Tue Nov 01, 2005 9:04 am    Post subject: Reply with quote Back to top

I opened up the following:

SIP ports 5060 through 5061/UDP
NTP port 123/UDP
TFTP port 69/UDP
DNS port 53/UDP
RTP ports 10,000 through 20,000/UDP

It sure is strange. One thing I can say is that I never had VMWI issues when the PAP2 was behind my WRT54G.
View user's profile Send private message
Creephead
Vonage Forum Junior
Vonage Forum Junior


Joined: Feb 01, 2005
Posts: 26
Location: Mississauga, Ontario

PostPosted: Tue Nov 01, 2005 3:17 pm    Post subject: Reply with quote Back to top

Well, on the Airport there's no UDP, TCP, etc ... You just add the port number in the port forwarding tab. I put in everything except the 10,000-20,000 - no go.

It's weird. If I have a call go through to VM there will be no light or stutter tone. If another call goes through to VM BEFORE I can retrieve the first message it will light up. It's almost like there has to be more than one for it to work.

My PAP 2 is installed on an ethernet switch leading from the "local" port on the Airport (even though it's wireless, they give you one hard-wired port. I guess the PC routers do this too).

Calling CS tonight to see if there's been movement on the trouble ticket. I didn't change a damn thing and it stopped working. Frustrating.

_________________
--------
Apple G5 1.8 MHz DP
View user's profile Send private message
burgeke
Vonage Forum Associate
Vonage Forum Associate


Joined: Oct 19, 2005
Posts: 19

PostPosted: Tue Nov 01, 2005 3:40 pm    Post subject: Reply with quote Back to top

As I was doing some searching on this forum a week or so ago (to troubleshoot my problem with the dgl-4300) I found a bunch of posts about something very similar to what you describe. They were from ~ April of this year time frame.

They were stating that if they leave a VM. Then listen to it (but don't delete it), then hang up... the indicator and shutter tones would work. Sounds similar to what you are doing with the 2 VM thing.
View user's profile Send private message
burgeke
Vonage Forum Associate
Vonage Forum Associate


Joined: Oct 19, 2005
Posts: 19

PostPosted: Tue Nov 01, 2005 3:47 pm    Post subject: Reply with quote Back to top

Check this out... maybe we are just driving ourselves nuts and there is an inconsistent problem with VMWI @ Vonage. The last comment on this thread seems to indicate...
View user's profile Send private message
Creephead
Vonage Forum Junior
Vonage Forum Junior


Joined: Feb 01, 2005
Posts: 26
Location: Mississauga, Ontario

PostPosted: Wed Nov 02, 2005 12:18 pm    Post subject: Reply with quote Back to top

Hmmm. It would be nice if it was just Vonage moving the VM servers around. When I spoke with CS they didn't mention that at all. He did have trouble running diagnostics on the PAP2 though.

I tried an "old" phone (but one that works with stutter tone) and that didn't respond either - so I know it's not the Uniden.

I'm calling tonight. Just haven't had a chance to do so yet.

_________________
--------
Apple G5 1.8 MHz DP
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New tplink
New Today 3
Yesterday 8
Total 99012

Who Is On Site
Visitors 96
Members 0
Total 96


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Vonage Stock Price
Value: 6.75
Change:   N/A
Up to 15 Minute Delay

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.89 Seconds and 442 Pages In The Last 60 Seconds
The Vonage VoIP Forum