Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
Michaelmek Posted:
www.youtube.com/wa
tch?v=BxN_Dup4RkM
...

In The Forum:
Hard Wiring - Installation
Topic:
посыл&
On Nov 22, 2017 at 20:14:20

ElalfZek Posted:
michael kors
backpacks Actress
Rosario Dawson was
recently spotted
greeting
...

In The Forum:
Hard Wiring - Installation
Topic:
michael kors bags 650732700
On Nov 21, 2017 at 05:42:42

ElalfZek Posted:
cheap coach purses
Some sections are
fairly sound,
nevertheless the
general
...

In The Forum:
Hard Wiring - Installation
Topic:
mcm shoulder bag 761727408
On Nov 19, 2017 at 02:16:33

mikebrown Posted:
Hello
there, Please
check out -
http://www.vonage-
forum.com/home-wir
ing-installation-g
uide.html
...

In The Forum:
Hard Wiring - Installation
Topic:
Hardwiring in a Rental House
On Oct 24, 2017 at 22:29:48

mikebrown Posted:
Hello, I think
you should consult
it with the Expert
they can surely
help you
...

In The Forum:
Hard Wiring - Installation
Topic:
Hardwiring in a Rental House
On Jun 24, 2017 at 09:15:34

Haniltery Posted:
For wipe call
history also some
of the offline, in
gengral , it
usually apply to
...

In The Forum:
Vonage
Topic:
How to Delete call history from online account?
On May 09, 2017 at 06:14:26

diana87 Posted:
You have to use
VPN service to
bypass
Geo-restrictions
and get free
access while
...

In The Forum:
Vonage
Topic:
Recent calling problem from Egypt
On May 02, 2017 at 17:28:06

dconnor Posted:
What is the main
number on the
account? And
which one is the
virtual number?
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 18:52:02

Trafford Posted:
Seems like a
simple
question. We
rely exclusively
on a Vonage system
for our
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 10:42:50

diazou Posted:
Hello, It's
compatible with
Android your phone
software
? Thanks!
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Mar 28, 2017 at 12:42:33


Vonage VoIP Forums

Vonage In The News
Vonage Expands International Presence with Investments in Asia Pacific Region

Vonage to Present at the Oppenheimer 20th Annual Technology, Internet & Communications Conference

Syndication

Vonage Customer Reviews
Salt Lake City: impressions after several months
Salt Lake City: impressions after several months



Review: My First Day With Vonage, Excellent!
Review: My First Day With Vonage, Excellent!



Great Price, No Complaints
Great Price, No Complaints



You need some common sense.
You need some common sense.



Vonage Customer Review: One month with Vonage, and...
Vonage Customer Review: One month with Vonage, and...




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
GotNoRice
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 23, 2005
Posts: 11

PostPosted: Tue Aug 23, 2005 10:26 pm    Post subject: New user, RTP300 problems. Reply with quote Back to top

1. Your location: Pleasant Hill, California (30 miles northeast of SF)
2. Your ISP name: Comcast (Cablemodem)
3. Upload and download speeds: Comcast Gold Tier, 6600/768
4. Modem make and model: Motorola SB5100
5. Type of Vonage adapter used: RTP300
6. Setup of Network: Modem -> Router (M0n0wall, FreeBSD based) -> Switch -> RTP300
7. Issue you are experiencing: Provisioning failed, neither line active, “Your phone may be plugged in to the incorrect phone port….”

I signed up for Vonage via the Vonage.com website, and after waiting a week for the stuff to get here, it finally arrived. I took out the RTP300 device, connected the “internet” port to the switch which is connected to the router, and plugged my phone into the “Phone1” port. I noticed that neither of the phone lights were coming on. After the device starts up the only lights that are on are the power and internet lights. When I try to use my phone, all I get is a brief beep, followed by a “Your phone may be plugged in to the incorrect phone port…”. This message occurs when the phone is plugged into either port.

I plugged my laptop in to one of the Ethernet ports, and verified that I can access web pages through the router (which obviously means the RTP300 has access to the internet also). I logged in to the router (192.168.15.1), and under the status page, voice subpage, it says “provisioning failed” and shows both lines as “idle”. As I said before, both phone lights on the device are NOT lit.

I noticed that it was using an old firmware, so I manually upgraded the firmware to 1.00.37, which is the latest version I could find. After I upgraded, I again looked at the status page but this time it said “provisioning succeeded”. Both phone ports were still not lit however. I left to go eat dinner and when I came back, I found that the RTP300 had somehow automatically downgraded the firmware to 1.00.29, and the status was once again “provisioning failed”. Again, both phone lights remained unlit.

That is where I am now. I tried hooking it up directly to my cablemodem, however that resulted in it not doing anything when I tried to use the phone. I don’t think that is the problem though, as it is seeing the internet even behind my other router, even to the point where it was able to automatically downgrade the firmware…

What do I have to do in order to be able to use my phone? Do I need to have it manually provisioned or something? Also, why did it not like the newer firmware? Using the bandwidth monitor graph built into m0n0wall, I observed that when I attempt to use the phone, and it gives me the “Your phone may be plugged in to the incorrect phone port…” message, there is internet traffic that directly correlates to that phone session, which would seem to imply that the device is correctly transmitting and receiving over the internet.

Any help would be great, thanks.
View user's profile Send private message
cmpfire
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 10, 2005
Posts: 23
Location: Varnell, GA

PostPosted: Tue Aug 23, 2005 10:52 pm    Post subject: Reply with quote Back to top

Well first of all if neither of the phone ports are lit up...you will not have a phone line. Try this...unplug everythingand power down...then hook up the cable modem...wait until all lights are flashing...then plug in RTP300...this will take a wait but it will connect to Vontage and get it update...wait...wait until you see the blue lighr come on for the phone....when that comes on plug it into your computer and power up the computer. Check your phone line. Take note that they (line 1 and line 2) are opsite of the light that is lit up. If this works there is a problem with the way your router is configured. Some of the guys on here can help with that. I just unpluged mine and used the 3 ports on the back of the 300 and they work great!
View user's profile Send private message AIM Address
GotNoRice
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 23, 2005
Posts: 11

PostPosted: Tue Aug 23, 2005 11:08 pm    Post subject: Reply with quote Back to top

I followed your instructions, but infortunatly my results were the same. It still shows "provisioning failed", with both lines idle, and neither phone light lit up. When I try to use the phone, I just get the wrong port number. My results appear to be the same behind my router and directly connected.
View user's profile Send private message
cmpfire
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 10, 2005
Posts: 23
Location: Varnell, GA

PostPosted: Tue Aug 23, 2005 11:12 pm    Post subject: Reply with quote Back to top

Have you called customer support? I knowthat is a lame question but I wonder if there is something wrong with the RTP300 you got. Mine went in first time...but my set-up is different. Hopefully some of the really techie folks on here will see this and respond.
View user's profile Send private message AIM Address
raymillsus
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 18, 2005
Posts: 24
Location: Haymarket Virginia

PostPosted: Tue Aug 23, 2005 11:31 pm    Post subject: Reply with quote Back to top

I had some other problems with my installation today. I called customer support and the problem was that for some reason I did not get the download of the new firmware. Once they sent it to me again I was able to use the phone no problem. It is possible that you could have a similar issue, but with today being my first day as well I may not be the best one to answer your question.
View user's profile Send private message
GotNoRice
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 23, 2005
Posts: 11

PostPosted: Wed Aug 24, 2005 1:23 pm    Post subject: Reply with quote Back to top

I sent an email to customer support. I'd call them, but at the moment I only have one phone and I'd have to switch it back and forth.
View user's profile Send private message
TravJohns
New Forum Member
New Forum Member


Joined: Aug 22, 2005
Posts: 3
Location: Waldorf, MD

PostPosted: Wed Aug 24, 2005 3:00 pm    Post subject: Reply with quote Back to top

I've had a similar problem on my RTP300, where it refused to accept the firmware update (although mine had never downgraded, as I was unable to find good instructions on how to do a manual upgrade to 1.00.37).

However, as soon as I was able to get through to an "Advanced Support" agent (recommend calling during the week as overflow on the weekend goes to an out-sourced call center), they were able to push an upgrade to 1.00.43 that has been working like a champ so far.

Another recommendation that they made was to think about putting the adapter closer to the SB5100 to ensure your call traffic doesn't get knocked down in the traffic priority list, which can affect call quality...
View user's profile Send private message MSN Messenger
cmpfire
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 10, 2005
Posts: 23
Location: Varnell, GA

PostPosted: Wed Aug 24, 2005 3:42 pm    Post subject: Reply with quote Back to top

Let us know when you here from CS or if you decide to call them. I would like to know what they tell you.
View user's profile Send private message AIM Address
GotNoRice
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 23, 2005
Posts: 11

PostPosted: Wed Aug 24, 2005 4:34 pm    Post subject: Reply with quote Back to top

TravJohns wrote:
Another recommendation that they made was to think about putting the adapter closer to the SB5100 to ensure your call traffic doesn't get knocked down in the traffic priority list, which can affect call quality...


The m0n0wall router I use is pretty good at prioritizing traffic. Before I set it up, if I had a torrent saturating my upload bandwidth, my pings in Counter-Strike: Source would jump from 40 to 400, but after using traffic shaping and setting priorities on the traffic, the ping only jumps up to 70 or so. I’m not sure how well QoS works on the RTP300, but it works pretty well on m0n0wall.
View user's profile Send private message
GotNoRice
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 23, 2005
Posts: 11

PostPosted: Wed Aug 24, 2005 6:22 pm    Post subject: Reply with quote Back to top

Ok, so I called them. I got a guy on the phone that had a really thick Indian accent, but managed to kinda communicate with him. After trying all the stuff I already tried, he sent me to the “supervisor”. After again trying all the stuff I already tried, they were about to send me a new router, but wanted to check the MAC address of the one I currently have. Turns out that the MAC address of the one I have is different than the MAC address they show in their system, which I guess explains the problem.

He then forwarded me to someone who was supposedly going to chance the MAC address for me, but somehow the call was dropped. I called back in to tech support, explained the situation and got bumped up to the 2nd level again. I read off my MAC address a bunch of times, and after waiting on hold for about 15 mins, he says that a network engineer is going to look at the issue and then call me back tomorrow.

How hard is it to change a MAC address? Rolling Eyes
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New patsykf3
New Today 0
Yesterday 0
Total 101029

Who Is On Site
Visitors 1
Members 0
Total 1


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.24 Seconds and Pages In The Last 60 Seconds
The Vonage VoIP Forum