Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
mikebrown Posted:
Hello
there, Please
check out -
http://www.vonage-
forum.com/home-wir
ing-installation-g
uide.html
...

In The Forum:
Hard Wiring - Installation
Topic:
Hardwiring in a Rental House
On Oct 24, 2017 at 22:29:48

mikebrown Posted:
Hello, I think
you should consult
it with the Expert
they can surely
help you
...

In The Forum:
Hard Wiring - Installation
Topic:
Hardwiring in a Rental House
On Jun 24, 2017 at 09:15:34

Haniltery Posted:
For wipe call
history also some
of the offline, in
gengral , it
usually apply to
...

In The Forum:
Vonage
Topic:
How to Delete call history from online account?
On May 09, 2017 at 06:14:26

diana87 Posted:
You have to use
VPN service to
bypass
Geo-restrictions
and get free
access while
...

In The Forum:
Vonage
Topic:
Recent calling problem from Egypt
On May 02, 2017 at 17:28:06

dconnor Posted:
What is the main
number on the
account? And
which one is the
virtual number?
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 18:52:02

Trafford Posted:
Seems like a
simple
question. We
rely exclusively
on a Vonage system
for our
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 10:42:50

diazou Posted:
Hello, It's
compatible with
Android your phone
software
? Thanks!
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Mar 28, 2017 at 12:42:33

jeddaisg Posted:
Hi all We have
a Vonage VOIP
system for our
office. Lately,
our call quality
...

In The Forum:
Vonage
Topic:
Ethernet Cable; Wiring schematic? 568-B?
On Feb 23, 2017 at 18:33:52

beast321 Posted:
I don't know if
you heard, that
many more
Dreamcast games
are opened up
recently.
...

In The Forum:
Fax - Tivo - Alarms
Topic:
Using phone as a dial up modem for Dreamcast Gaming
On Feb 16, 2017 at 03:16:51

Av8rix Posted:
Sorry to start a
new thread on an
old topic but when
I google “Vonage
MAC address
...

In The Forum:
Vonage
Topic:
New adapter and router -- MAC change
On Jan 11, 2017 at 01:07:21


Vonage VoIP Forums

Vonage In The News
Vonage Expands International Presence with Investments in Asia Pacific Region

Vonage to Present at the Oppenheimer 20th Annual Technology, Internet & Communications Conference

Syndication

Vonage Customer Reviews
Salt Lake City: impressions after several months
Salt Lake City: impressions after several months



Review: My First Day With Vonage, Excellent!
Review: My First Day With Vonage, Excellent!



Great Price, No Complaints
Great Price, No Complaints



You need some common sense.
You need some common sense.



Vonage Customer Review: One month with Vonage, and...
Vonage Customer Review: One month with Vonage, and...




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
winter
New Forum Member
New Forum Member


Joined: Feb 01, 2004
Posts: 6

PostPosted: Sun Feb 01, 2004 12:02 pm    Post subject: Is real QoS possible? Reply with quote Back to top

My situation: New Vontage user, 384/384kbps SDSL.

Problem: When doing heavy downloads the sound quality of the call is unacceptable - very choppy, basically unusable.

What I've tried:

(1) DSL modem > Cisco PIX > Cisco Router > MTA

I configured the Cisco Router to do outbound low latency queueing and set an inbound rate-limit to give the MTA a guaranteed bandwidth of 90 kbps (limiting all other traffic to 280kbps). I tried all 3 voice quality settings on the Vontage site. Didnt matter. When I queued up Agent to download from usenet the call quality was unacceptable

Ok, I figured I'd bite the bullet and try the built-in QoS feature of the MTA and did the config I wanted to avoid:

(2) DSL Modem > MTA > Home Net

Same problem - I couldnt believe it. In reading many other QoS threads here I determined that I had the same problem that someone else noticed - QoS at the MTA only helps with outbound packets. For the majority of the folks here (myself included) its inbound packets that are the problem since the majority of the traffic is from the net (downloads).

There appears to be no way to get the MTA the dedicated low-latency bandwidth it needs to make a good quality call in my setup. Once I start a usenet download I cant stop the packets from coming by turning them away at my router - at that point the damage is already done (latency has been introduced on the Voip packets from Vontage causing the call quality to suffer)

I assume that a much higher download speed would help but I thought I could get this to work with what I had - my 384/384 SDSL is rock solid, speed-tests consistently show that I am getting the full bandwidth and it has low latency in general (good ping times to first hop).

I'm very familiar with networks, routers and switches but basically I'm at a loss at what to do next. If anyone else has any ideas on what I can do (short of never have downloads going at the same time as a phone call) please post. Otherwise it looks like I'm going to send this whole thing back to Vonage as I'm still in my 14 day trial period.


Last edited by winter on Sun Feb 01, 2004 12:17 pm; edited 2 times in total
View user's profile Send private message
winter
New Forum Member
New Forum Member


Joined: Feb 01, 2004
Posts: 6

PostPosted: Sun Feb 01, 2004 12:08 pm    Post subject: Reply with quote Back to top

For those interested in setting up a Cisco Router for Voip I found this article very useful:

http://www.voip-info.org/wiki-QoS+Cisco

Here are the settings I used for my router with the MTA on the inside (at 192.168.1.43), like I said they didnt work for me but maybe this will help someone else in the f.u.t.ure looking to do something similar:

access-list 102 permit ip host 192.168.1.43 any
access-list 102 permit udp any any eq 5061
access-list 102 permit udp any any range 10000 10011
access-list 102 permit ip any host 192.168.1.43

class-map match-all voice
match access-group 102
!
!
policy-map policy1
class voice
priority 100

interface Ethernet0
description Inside
bandwidth 384
ip address 192.168.1.1 255.255.255.0
service-policy output policy1
hold-queue 100 out
!
interface Ethernet1
description Outside
bandwidth 384
ip address 192.168.2.2 255.255.255.0
service-policy output policy1
rate-limit input access-group 102 96000 65536 65536 conform-action set-prec-transmit 5 exceed-action set-prec-continue 5
rate-limit input 200000 8000 8000 conform-action transmit exceed-action drop
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New patsykf3
New Today 0
Yesterday 0
Total 101029

Who Is On Site
Visitors 1
Members 0
Total 1


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.21 Seconds and Pages In The Last 60 Seconds
The Vonage VoIP Forum