Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
tplink Posted:
Im trying to add
my HT802 vonage
adapter to my home
network. I
currently have
...

In The Forum:
Hard Wiring - Installation
Topic:
Vonage behind switch
On Dec 05, 2016 at 06:35:11

DWSupport Posted:
After recent
Vonage update that
took place on the
4th and 5th of
Nov. E-mails with
...

In The Forum:
Vonage
Topic:
Voicemail Not Forwarding to Outlook Accounts
On Nov 10, 2016 at 12:23:26

peterlee Posted:
Had a call from a
Hospital in Ajax,
Ontario to my home
in
Scarborough, Onta
rio
...

In The Forum:
Vonage Canada
Topic:
Hospital Incoming call unable to connect
On Nov 08, 2016 at 11:59:50

TELLDOUG Posted:
I am looking for a
product that will
make my phone ring
louder so I can
hear using
...

In The Forum:
Vonage
Topic:
Looking for a ringer ameliorate
On Oct 26, 2016 at 09:21:30

HildBeft Posted:
You can recollect
password by
connecting the
router to your pc
and open the
browser
...

In The Forum:
Hard Wiring - Installation
Topic:
How to arrive at wifi password?
On Oct 20, 2016 at 05:05:49

HildBeft Posted:
Great tips..
Thanks for sharing
...

In The Forum:
Hard Wiring - Installation
Topic:
How to have Vonage and another land line?
On Oct 20, 2016 at 04:55:03

massrman Posted:
The devices are
available at
different price
margins , please
share your
estimated
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Sep 30, 2016 at 00:48:03

massrman Posted:
Hi these are most
commonly used SIP
PBX interops and
their
configuration
guides,
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Sep 30, 2016 at 00:37:45

Sammy00 Posted:
Has anyone setup a
W52p phone for
vonage? I have
a W52p with two
wireless handsets,
...

In The Forum:
Hard Wiring - Installation
Topic:
W52p Setup
On Aug 30, 2016 at 10:38:01

James44 Posted:
Hi, I am
looking for a good
Sip Trunking
provider in
Canada. they
should offer
...

In The Forum:
Vonage
Topic:
A good sip trunking provider
On Jul 17, 2016 at 23:42:46


Vonage VoIP Forums

Vonage In The News
Vonage Holdings Corp. Reports Fourth Quarter and Full Year 2013 Results

Carolyn Katz Elected to Board of Directors of Vonage Holdings Corp.

Syndication

Vonage Customer Reviews
Vonage vs. Time Warner Cable SoCal
Vonage vs. Time Warner Cable SoCal



Vonage UK Review
Vonage UK Review



Vonage Pros and Cons for 2006
Vonage Pros and Cons for 2006



Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review
Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review



Salt Lake City: impressions after several months
Salt Lake City: impressions after several months




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
dwimmer13
New Forum Member
New Forum Member


Joined: Apr 29, 2005
Posts: 2

PostPosted: Fri Apr 29, 2005 3:12 pm    Post subject: Problem connecting to Vonage Reply with quote Back to top

I was hoping someone could help shed some light on this problem.

Starting the morning of April 28, '05 my Motorola Voip box is unable to
get a solid green light.

I have Bresnan High Speed in the Missoula/Hamilton area of Montana. The
service has been great.

My network consists of a SB5100 cable modem, Lynksis 4port router, a
computer and the Motorola Voip box(which is behind the router). This
setup has worked fine for a year and a half with Vonage working great
since Feb 04.

I have gone through the usual reboot motions and can connect to the
internet normally. I can play WoW and Battlefield, can use popmail and
internet mail etc with no probs. Speed tests are great as usual.

After setting up a hub to the router I hooked up my PC and the Voip box
to the hub. I ran snoop analyzer and then plugged in the power to the
Voip box. The box is making requests to these IPs intermittently:

216.115.25.124
216.115.25.125
216.115.25.126

A whois shows these as being Vonage IP's.

Pings to these IP's time out and tracert shows this:

04/29/05 09:35:19 Fast traceroute 216.115.25.125
Trace 216.115.25.125 ...
1 No Response * * *
2 10.253.112.1 10ms 12ms 10ms TTL: 0 (No rDNS)
3 69.144.26.17 24ms 17ms 18ms TTL: 0
(host-69-144-26-17.ftm-co.client.bresnan.net ok)
4 12.118.230.245 30ms 22ms 27ms TTL: 0 (No rDNS)
5 12.123.203.74 42ms 49ms 34ms TTL: 0 (gbr1-p57.st6wa.ip.att.net
probable bogus rDNS: No DNS)
6 12.122.5.161 30ms 33ms 28ms TTL: 0 (tbr2-p012501.st6wa.ip.att.net
probable bogus rDNS: No DNS)
7 12.122.10.61 70ms 83ms 75ms TTL: 0 (tbr2-cl1.cgcil.ip.att.net probable
bogus rDNS: No DNS)
8 12.122.9.133 71ms 72ms 70ms TTL: 0 (tbr1-cl2.cgcil.ip.att.net probable
bogus rDNS: No DNS)
9 12.122.10.1 99ms 104ms 102ms TTL: 0 (tbr1-cl1.n54ny.ip.att.net
probable bogus rDNS: No DNS)
10 12.122.11.6 90ms 94ms 95ms TTL: 0 (gbr2-p10.n54ny.ip.att.net probable
bogus rDNS: No DNS)
11 12.123.1.133 95ms 93ms 95ms TTL: 0 (gar1-p370.n54ny.ip.att.net
probable bogus rDNS: No DNS)
12 12.125.51.74 96ms 91ms 102ms TTL: 0 (No rDNS)
13 209.191.128.92 91ms 101ms 101ms TTL: 0
(border23.ge2-0-bbnet1.nyc.pnap.net probable bogus rDNS: No DNS)
14 No Response * * *
15 No Response * * *
16 No Response * * *
17 No Response * * *
18 No Response * * *
19 No Response * * *
20 No Response * * *
21 No Response * * *
22 No Response * * *
23 No Response * * *
24 No Response * * *
25 No Response * * *
26 No Response * * *
27 No Response * * *
28 No Response * * *
29 No Response * * *

Also pings to www.vonage.com all time out.

Any thoughts? Is this a routing issue with ATnT? Bresnans name server?
Vonage?

Thanks in advance for any help!
View user's profile Send private message
jpd
Vonage Forum Junior
Vonage Forum Junior


Joined: Feb 20, 2005
Posts: 30
Location: Bangkok, Thailand

PostPosted: Fri Apr 29, 2005 4:17 pm    Post subject: Reply with quote Back to top

Mine with Moto ATA has been blinking for at least 6 hours. I reset all but same. Net clocks okay. Huummm. Possibly a Vonage issue...

_________________
Vonage user since: 01-Oct-04
ISP Thai: TRUE SME ADSL 2560/512, Motorola VT1005v
SoftPhone - SPA-3102 with VoIP>PSTN and PSTN>VoIP
ISP USA: Qwest vDSL 1536/896, Linksys PAP2
View user's profile Send private message
palathrop
New Forum Member
New Forum Member


Joined: Apr 30, 2005
Posts: 2

PostPosted: Sat Apr 30, 2005 9:25 pm    Post subject: Same here....started about 28 Apr 05 Reply with quote Back to top

I have been using the Motorola Voip adapter for over a year with no problem, minus the infrequent reset. On or about 28 Apr, I receive the 3 green flashes but no dial tone.

Vonage is GREAT when it works but I would be will to pay a little extra for better customer support, phone or internet.

I have tried all the resetting possible.... could use some help here also.
View user's profile Send private message
DavidVT
New Forum Member
New Forum Member


Joined: Apr 30, 2005
Posts: 3

PostPosted: Sat Apr 30, 2005 10:16 pm    Post subject: Motorola 3 blinking with no dial tone Reply with quote Back to top

Yep, since yesterday our motorola vt1005v has been blinking it's power light 3 times over and over again. Etherreal shows it is getting it's dhcp internally and seems to be alive for the startup process but it is failing to get past the 'device is sending configuration to our servers' bit... per knowledgebase article 122

No dial tone.

Have checked tftp tftp.vonage.net get test with success from a local pc in my home.

Have gone to testyourvoip.com to boston and had a successful connection.

I do not think this is an ISP issue.

Something seems odd with the previously reliable Vonage.. Sad
We have used with great success for a very long time at two sites here in Vermont.

David in Vermont
View user's profile Send private message
bfdhe
New Forum Member
New Forum Member


Joined: Apr 30, 2005
Posts: 3

PostPosted: Sat Apr 30, 2005 10:29 pm    Post subject: Reply with quote Back to top

Same problem with my Vonage Motorola here in Lexington KY.

Spent 30 mins on hold 3 times already and have gotten disconnected each time. I still have not been able to speak to anyone at Vonage. I did send in an email, but no response yet.

A friend of mine in Lex, KY is also experiencing the same problem.
View user's profile Send private message
DavidVT
New Forum Member
New Forum Member


Joined: Apr 30, 2005
Posts: 3

PostPosted: Sat Apr 30, 2005 11:13 pm    Post subject: talked to a human being.. SUCCESS! Reply with quote Back to top

Hello,
I managed to get a human being at Vonage.
The nice woman was able to update my motorola from her end somehow.

DIAL TONE IS BACK!

When asked if we can do it ourselves, she said yes but you have to connect to the web page inside the modem to do such an update.

She said it is in the knowledge base somewhere...

or call them and they seem to be able to do it from there.....

David (back on Vonage) in Vermont...
View user's profile Send private message
olive
New Forum Member
New Forum Member


Joined: May 01, 2005
Posts: 3

PostPosted: Sun May 01, 2005 11:44 am    Post subject: Me too! Reply with quote Back to top

Glad to hear I'm not crazy. My adaptor started blinking on April 28 and wouldn't go past the three blinks. The standard solution of power cycling didn't work.

The Digital Adaptor Phone Setting web page that I *think* David is referring to is http://192.168.102.1 (select "Advanced", scroll to the bottom, and select the "reboot" button) -- it didn't solve the problem for me, but maybe others of you can see if it works for you and report back.

If so many people are having the same problem, it sure would be nice if Vonage would post a solution (hint, hint) Wink
View user's profile Send private message
bfdhe
New Forum Member
New Forum Member


Joined: Apr 30, 2005
Posts: 3

PostPosted: Sun May 01, 2005 12:15 pm    Post subject: Reply with quote Back to top

I was finally able to speak to a live person at Vonage this morning. Although his accent was so heavy, I was hardly able to understand him.

After I told him what the problem was, a few seconds later, the MTA light became solid and I got dial tone.

His excuse was that my ISP (Insight) was blocking the ports but they had stopped blocking today. But if this was the case, the MTA should have began working before I called Vonage. I rebooted it three times before calling Vonage support.

I also don't buy the statement that Insight was blocking the ports because I called Insight yesterday and the engineer said they were not blocking. (I guess he could be as unbelievable as the Vonage guy).

Unless everyone in this thread uses Insight, I am going to bet that Vonage has some issue they aren't telling us and are waiting on customers to call to get the problem resolved.

Oh, by the way, it took me 5 calls (4 disconnected after more than 30 mins on hold) to finally get to speak to someone at Vonage.

Needless to say, that kind of customer service is unacceptable and Vonage can rest assured that if any of my future calls for service end in similar results, Vonage will have one less customer.
View user's profile Send private message
DavidVT
New Forum Member
New Forum Member


Joined: Apr 30, 2005
Posts: 3

PostPosted: Sun May 01, 2005 4:38 pm    Post subject: Reply with quote Back to top

I've never logged into the motorola phone adapter but I imagine the Vonage rep was talking about some option to get a firmware upgrade. I just assumed there was a button to hit that did such a thing..

As to the phone calls, I waited a long time despite many clicks and interruption in the background noise. My brain said I was disconnected but I resisted the urge to hang up. Each time the connection would come back to that darn voice messaging. Finally a human being picked up the call!

Judging from the accent, I wonder if Vonage is outsourcing it's customer support to India as many companies have done?
View user's profile Send private message
olive
New Forum Member
New Forum Member


Joined: May 01, 2005
Posts: 3

PostPosted: Mon May 02, 2005 12:55 pm    Post subject: I finally got it working again. Reply with quote Back to top

I called Vonage and talked to a customer rep. She directed me to the following URL:

http://192.168.102.1/admin.html

Click on "Restore Factory Defaults". It got my phone adaptor working again. Hopefully it will work for all of you.
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New oliviagw11
New Today 7
Yesterday 10
Total 99033

Who Is On Site
Visitors 108
Members 0
Total 108


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Vonage Stock Price
Value: 6.8498
Change:   N/A
Up to 15 Minute Delay

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.80 Seconds and 382 Pages In The Last 60 Seconds
The Vonage VoIP Forum