Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
Dwightkaw Posted:
kredyt bez
zaświadcze
24; kredyt bez
zaświadcze
24; o dochodach
...

In The Forum:
Vonage
Topic:
kredyt bez zaświadczeń
On Dec 03, 2016 at 03:27:10

Kevingrarl Posted:
Су
95;ас&
#1085;иl
1;
пі
76;пр&
#1080;&
...

In The Forum:
Vonage
Topic:
Сучас&
On Dec 02, 2016 at 12:51:38

IsaawUnace Posted:
does cialis work
as well as cialis
add.cgi buy
cialis cialis
the team <a
...

In The Forum:
Vonage
Topic:
Condition good pill instead of ed
On Dec 01, 2016 at 11:11:59

MatrickVop Posted:
buy cialis today
columbus oh
generic cialis
buy cialis online
registered users
...

In The Forum:
Vonage
Topic:
Classify miserly pills no means
On Nov 28, 2016 at 10:42:47

dracossumo Posted:
Ко
84;па&
#1085;иn
3; Tritel
пр
77;до
...

In The Forum:
Vonage
Topic:
&#1048;&#1085;&#1090;&#1077;&#1088;&
On Nov 27, 2016 at 23:00:39

DWSupport Posted:
After recent
Vonage update that
took place on the
4th and 5th of
Nov. E-mails with
...

In The Forum:
Vonage
Topic:
Voicemail Not Forwarding to Outlook Accounts
On Nov 10, 2016 at 12:23:26

peterlee Posted:
Had a call from a
Hospital in Ajax,
Ontario to my home
in
Scarborough, Onta
rio
...

In The Forum:
Vonage Canada
Topic:
Hospital Incoming call unable to connect
On Nov 08, 2016 at 11:59:50

TELLDOUG Posted:
I am looking for a
product that will
make my phone ring
louder so I can
hear using
...

In The Forum:
Vonage
Topic:
Looking for a ringer ameliorate
On Oct 26, 2016 at 09:21:30

HildBeft Posted:
You can recollect
password by
connecting the
router to your pc
and open the
browser
...

In The Forum:
Hard Wiring - Installation
Topic:
How to arrive at wifi password?
On Oct 20, 2016 at 05:05:49

HildBeft Posted:
Great tips..
Thanks for sharing
...

In The Forum:
Hard Wiring - Installation
Topic:
How to have Vonage and another land line?
On Oct 20, 2016 at 04:55:03


Vonage VoIP Forums

Vonage In The News
Vonage Holdings Corp. Reports Fourth Quarter and Full Year 2013 Results

Carolyn Katz Elected to Board of Directors of Vonage Holdings Corp.

Syndication

Vonage Customer Reviews
Vonage vs. Time Warner Cable SoCal
Vonage vs. Time Warner Cable SoCal



Vonage UK Review
Vonage UK Review



Vonage Pros and Cons for 2006
Vonage Pros and Cons for 2006



Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review
Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review



Salt Lake City: impressions after several months
Salt Lake City: impressions after several months




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
kb8rln
New Forum Member
New Forum Member


Joined: Mar 22, 2005
Posts: 3

PostPosted: Tue Mar 22, 2005 8:04 pm    Post subject: PAP2 and Cisco PIX 501 V 6.3 (4) Reply with quote Back to top

OK what else do I need to do to get Vonage working?
I do not want to kill nat...
my PAP2 is at 192.168.110.30

PIX Version 6.3(4)
interface ethernet0 10baset
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password ********** encrypted
passwd ********** encrypted
hostname pixfirewall
domain-name firewall
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol mgcp 2427
fixup protocol mgcp 2727
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
names
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside dhcp
ip address inside 192.168.110.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
global (outside) 1 24.208.0.0
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
conduit permit icmp any any
route outside 0.0.0.0 0.0.0.0 24.208.1.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
http server enable
http 192.168.1.0 255.255.255.0 inside
snmp-server host inside 192.168.110.0
snmp-server host inside 192.168.110.150 poll
snmp-server enable traps
tftp-server inside 192.168.110.150 pix501.txt
floodguard enable
telnet 192.168.110.0 255.255.255.0 inside
telnet timeout 5
ssh 192.168.110.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
terminal width 80

Any good Cisco PIX people every time I add an ACCESS-LIST it kill my nating..
View user's profile Send private message
kb8rln
New Forum Member
New Forum Member


Joined: Mar 22, 2005
Posts: 3

PostPosted: Fri Mar 25, 2005 8:39 pm    Post subject: Reply with quote Back to top

Ok here is my configuration that works for a PIX 501 and PAP2. It works well.

PIX Version 6.3(4)
interface ethernet0 10baset
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password ************* encrypted
passwd ************ encrypted
hostname pixfirewall
domain-name firewall.penguinman.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol mgcp 2427
fixup protocol mgcp 2727
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside dhcp
ip address inside 192.168.110.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
global (outside) 1 192.168.1.1
<-- 192.168.1.1 does not is fake -->
nat (inside) 1 192.168.10.0 255.255.255.0 0 0
access-group out-in in interface outside
conduit permit icmp any any
route outside 0.0.0.0 0.0.0.0 24.x.x.x 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
floodguard enable
telnet 192.168.110.0 255.255.255.0 inside
telnet timeout 10
ssh 192.168.110.0 255.255.255.0 inside
ssh timeout 10
console timeout 60
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
terminal width 160
View user's profile Send private message
247trader
New Forum Member
New Forum Member


Joined: Mar 31, 2005
Posts: 1

PostPosted: Thu Mar 31, 2005 12:21 pm    Post subject: PAP2 and Cisco PIX 501 V 6.3 (4) Reply with quote Back to top

Most of the time doing a double nat will not work. Some web pages and some services cannnot handle the extra bit added to the packet. In you case you do not need to double nat. The Linksys is already doing nat for you. The Pix is still a firewall and still governs what happens when packets try to come back inside the network. So my advice is to turn off the nat on the pix and just do a global on the outside interface or do a 1-to-1 translation for the ip address on the inside and outside of the firewall.

i.e. if the outside is 192.168.1.2-192.168.1.254 and the inside is 192.168.0.2-192.168.0.254 the put the outside address in the global statement.
View user's profile Send private message
steelerguy
New Forum Member
New Forum Member


Joined: May 26, 2005
Posts: 4

PostPosted: Thu May 26, 2005 3:20 pm    Post subject: Reply with quote Back to top

Every Firewall will have its own configuration and, I'm not really a router expert so please recomend some changes. Below is my config. Pix 501 box.

Thanks in advance.



User Access Verification

Password:
Type help or '?' for a list of available commands.
JLLPIX> enable
Password: ***************
Invalid password
Password: ****************
JLLPIX# sh run
: Saved
:
PIX Version 6.2(2)
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password ******************* encrypted
passwd ************************* encrypted
hostname JLLPIX
domain-name wakeworld.com
fixup protocol ftp 21
fixup protocol http 80
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol sip 5060
fixup protocol skinny 2000
names
object-group service Citrix tcp
port-object range 8080 8081
port-object eq https
port-object eq citrix-ica
port-object eq ftp
port-object eq www
object-group service Scotts tcp
port-object eq www
access-list outside permit icmp any any echo-reply
access-list outside permit icmp any any time-exceeded
access-list outside permit tcp any host xxx.xx.xx.xx x object-group Citrix
access-list outside permit tcp any host xxx.xx.xx.xx x
access-list 102 permit ip xxx.xx.xx.xx x xxx.xx.xx.xx x
5.0
access-list inside deny udp any any range 1433 1434
access-list inside permit ip any any
access-list inside_outbound_nat0_acl permit ip any xx.xx.xx.xx 255.255.255.0
access-list 80 permit ip xxx.xx.xx.xx x 255.255.255.0 xxx.xx.xx.xx
access-list 101 permit tcp any any eq h323
access-list 101 permit tcp any any eq 5060
pager lines 24
logging on
logging monitor debugging
logging buffered debugging
logging trap warnings
logging history warnings
logging facility 21
interface ethernet0 10baset
interface ethernet1 10full

mtu outside 1500
mtu inside 1500
ip address outside x.x.x.x 2x.x.x.x.
ip address inside xxx.xx.xx.xxx.x 255.255.255.0
ip verify reverse-path interface outside
ip audit info action alarm
ip audit attack action alarm
ip local pool DHCPJLL 192.168.1.1-192.168.1.254
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxxinside
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxx inside
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxx inside
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxx outside
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxx outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 80
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) xxx.xx.xx.xx xxx.xx.xx.xxnetmask xxx.xx.xx.xx 0 0
static (inside,outside) xxx.xx.xx.xx xxx.xx.xx.xx netmask 2xxx.xx.xx.xx 0 0
access-group outside in interface outside
access-group inside in interface inside
route outside 0.0.0.0 0.0.0.0 xxx.xx.xx.xx x.
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 si
p 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
aaa authorization command LOCAL
http server enable
http 2xxx.xx.xx.xx xxx.xx.xx.xx outside
http xxx.xx.xx.xx xxx.xx.xx.xx inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
virtual http xxx.xx.xx.xx
floodguard enable
sysopt connection permit-ipsec
no sysopt route dnat
auth-prompt reject "No Way"
crypto ipsec transform-set pixset esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set pixset
crypto map ciscomap 10 ipsec-isakmp
crypto map ciscomap 10 match address 102
crypto map ciscomap 10 set pfs group2
crypto map ciscomap 10 set peer 206.195.19.29
crypto map ciscomap 10 set transform-set pixset
crypto map ciscomap 10 set security-association lifetime seconds 1800 kilobytes
4608000
crypto map ciscomap 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map ciscomap interface outside
isakmp enable outside
isakmp key ******** address xxx.xx.xx.xx netmask xxx.xx.xx.xx
isakmp identity address
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash sha
isakmp policy 20 group 2
isakmp policy 20 lifetime 3600
vpngroup GROUPJLL address-pool DHCPJLL


vpngroup GROUPJLL default-domain
vpngroup GROUPJLL split-tunnel 80
vpngroup GROUPJLL idle-time 1800
vpngroup GROUPJLL password ********

telnet timeout 5
ssh xxx.xx.xx.xx xxx.xx.xx.xx outside
ssh timeout 30
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
username admin password xxx.xx.xx.xx encrypted privilege 15
terminal width 80
Cryptochecksum:xxx.xx.xx.xx
: end
View user's profile Send private message
blueline
New Forum Member
New Forum Member


Joined: Mar 19, 2005
Posts: 5

PostPosted: Thu May 26, 2005 6:24 pm    Post subject: Reply with quote Back to top

Steelerguy,

Does your Vonage setup not work with that config?
View user's profile Send private message
steelerguy
New Forum Member
New Forum Member


Joined: May 26, 2005
Posts: 4

PostPosted: Thu May 26, 2005 9:04 pm    Post subject: Reply with quote Back to top

I should have been a bit clearer. This for a softphone, only.

I can receive incound calls perfectly.
When I make an outbound call The phone rings on the side but when picked up there is no connection. I cant here them and they cant here me.

From a home it works perfectly. That config is from work.

It looks like im missing:

fixup protocol sip udp 5060

Could there be anything else?
View user's profile Send private message
blueline
New Forum Member
New Forum Member


Joined: Mar 19, 2005
Posts: 5

PostPosted: Thu May 26, 2005 11:01 pm    Post subject: Reply with quote Back to top

Try adding the fixup protocol sip udp 5060. Everything else looks similar to my setup. I don't have softphone running here, but it looks good.
View user's profile Send private message
steelerguy
New Forum Member
New Forum Member


Joined: May 26, 2005
Posts: 4

PostPosted: Fri May 27, 2005 7:29 am    Post subject: Reply with quote Back to top

When I enter this command:
fixup protocol sip upd 5060

I get the followin error

Bad Port udp
Any ideas

Anyone familiar with the GUI for the PIX?
Can you make this change in there?
View user's profile Send private message
blueline
New Forum Member
New Forum Member


Joined: Mar 19, 2005
Posts: 5

PostPosted: Fri May 27, 2005 8:30 am    Post subject: Reply with quote Back to top

The command should be:

fixup protocol sip udp 5060

You had 'upd' in there.
View user's profile Send private message
steelerguy
New Forum Member
New Forum Member


Joined: May 26, 2005
Posts: 4

PostPosted: Fri May 27, 2005 8:53 am    Post subject: Reply with quote Back to top

That was a mistype. Its not working. Dont know if its the version my Pix is at.

Im gonna try adding the following:

UDP Ports 10000-20000
in all you should have the following ports open:
53
69
123
5060-5063
10000-20000

all UDP
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New Abdulvarp
New Today 3
Yesterday 9
Total 98998

Who Is On Site
Visitors 88
Members 0
Total 88


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Vonage Stock Price
Value: 6.57
Change:   N/A
Up to 15 Minute Delay

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.72 Seconds and 536 Pages In The Last 60 Seconds
The Vonage VoIP Forum