Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
mikebrown Posted:
Hello, I think
you should consult
it with the Expert
they can surely
help you
...

In The Forum:
Hard Wiring - Installation
Topic:
Hardwiring in a Rental House
On Jun 24, 2017 at 09:15:34

Haniltery Posted:
For wipe call
history also some
of the offline, in
gengral , it
usually apply to
...

In The Forum:
Vonage
Topic:
How to Delete call history from online account?
On May 09, 2017 at 06:14:26

diana87 Posted:
You have to use
VPN service to
bypass
Geo-restrictions
and get free
access while
...

In The Forum:
Vonage
Topic:
Recent calling problem from Egypt
On May 02, 2017 at 17:28:06

dconnor Posted:
What is the main
number on the
account? And
which one is the
virtual number?
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 18:52:02

Trafford Posted:
Seems like a
simple
question. We
rely exclusively
on a Vonage system
for our
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 10:42:50

diazou Posted:
Hello, It's
compatible with
Android your phone
software
? Thanks!
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Mar 28, 2017 at 12:42:33

jeddaisg Posted:
Hi all We have
a Vonage VOIP
system for our
office. Lately,
our call quality
...

In The Forum:
Vonage
Topic:
Ethernet Cable; Wiring schematic? 568-B?
On Feb 23, 2017 at 18:33:52

beast321 Posted:
I don't know if
you heard, that
many more
Dreamcast games
are opened up
recently.
...

In The Forum:
Fax - Tivo - Alarms
Topic:
Using phone as a dial up modem for Dreamcast Gaming
On Feb 16, 2017 at 03:16:51

Av8rix Posted:
Sorry to start a
new thread on an
old topic but when
I google “Vonage
MAC address
...

In The Forum:
Vonage
Topic:
New adapter and router -- MAC change
On Jan 11, 2017 at 01:07:21

tplink Posted:
Im trying to add
my HT802 vonage
adapter to my home
network. I
currently have
...

In The Forum:
Hard Wiring - Installation
Topic:
Vonage behind switch
On Dec 05, 2016 at 12:35:11


Vonage VoIP Forums

Vonage In The News
Vonage Expands International Presence with Investments in Asia Pacific Region

Vonage to Present at the Oppenheimer 20th Annual Technology, Internet & Communications Conference

Syndication

Vonage Customer Reviews
Salt Lake City: impressions after several months
Salt Lake City: impressions after several months



Review: My First Day With Vonage, Excellent!
Review: My First Day With Vonage, Excellent!



Great Price, No Complaints
Great Price, No Complaints



You need some common sense.
You need some common sense.



Vonage Customer Review: One month with Vonage, and...
Vonage Customer Review: One month with Vonage, and...




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
jgold
New Forum Member
New Forum Member


Joined: Feb 13, 2005
Posts: 7

PostPosted: Sun Feb 13, 2005 3:28 pm    Post subject: Phone 1 port status invalid, Phone 2 port working just fine? Reply with quote Back to top

Hi all -

A new customer to Vonage and their support to begin with seems to be less then desirable. I'm thinking I may have a bum router but wanted to get the forums perspective.

I have the linksys RT31P2 connecting Phone port 1 to my ATT 2462 to Line 2 of my phone. I ocassionally get a dial tone, but most of the time I get dead air. Investigating a little further the router states the Call Status is Invalid; however Line 2 which is the dedicated fax works without a hitch. I can connect Phone port 2 to my phone to and get dial tone all day long. Did all the standard troubleshooting stuff....switched rj-11's, tried another phone, etc...

I can reboot until the cows come home and it works for a while but then nothing.....I suspect perhaps a bad router??? Any thoughts?
View user's profile Send private message
flyingtolearn
New Forum Member
New Forum Member


Joined: Feb 13, 2005
Posts: 1

PostPosted: Sun Feb 13, 2005 10:58 pm    Post subject: Reply with quote Back to top

jgold-

I had the same problem...technically still have it. It was diagnosed, after approximately 4 hours of tech support help over the last 2 days as a bad Phone 1 port.

I'm being sent a new router, and using Phone 2 for my phone until it arrives.

-flyingtolearn
View user's profile Send private message
Fletcher
Vonage Forum Master
Vonage Forum Master


Joined: Jan 22, 2005
Posts: 222
Location: NYC Metro

PostPosted: Sun Feb 13, 2005 11:03 pm    Post subject: Re: Phone 1 port status invalid, Phone 2 port working just f Reply with quote Back to top

jgold wrote:
I can reboot until the cows come home and it works for a while but then nothing.....I suspect perhaps a bad router??? Any thoughts?


. . . but did you reset the adapter? See my instructions in http://www.vonage-forum.com/ftopic3086.html if you want to try that before going to the trouble of swapping adapters.

Fletcher
View user's profile Send private message
jgold
New Forum Member
New Forum Member


Joined: Feb 13, 2005
Posts: 7

PostPosted: Mon Feb 14, 2005 1:39 pm    Post subject: Reply with quote Back to top

Yup, I have reset the adapter multiple times (allowing up to 30 seconds while holding the reset button). It does reboot because i can't access the router during a portion of the time and I can see that it goes through its power on diagnostics from the lights on the router. It turns out that if the phone is plugged into port 1 while it boots then the status is invalid. If i plug in my fax machine to the port however it seems to work no problem. Or perhaps is it the phone, AT&T 2462... Would this be indicative of a bad port on the router....

One additional item....when it does connect, it will not ring either.....
View user's profile Send private message
jgold
New Forum Member
New Forum Member


Joined: Feb 13, 2005
Posts: 7

PostPosted: Mon Feb 14, 2005 6:47 pm    Post subject: Reply with quote Back to top

Well now on the phone w/ Vonage support, they have flashed to the newest release 1.27 which aftering asking about the changes has nothing to reference this particular problem. He did a Vonage factory reset where Line 1 worked briefly then failed....they are now doing some "debugging' through some super secret menu Wink
View user's profile Send private message
jgold
New Forum Member
New Forum Member


Joined: Feb 13, 2005
Posts: 7

PostPosted: Mon Feb 14, 2005 7:32 pm    Post subject: Reply with quote Back to top

So the tech has pretty much determined that it is my phone ATT 2462, the phone will not ring with the amplitude pumped all the way up. This phone works no problem w/ POTS.

Using an old telephone i seem to have no problem at all. This is starting to make me less then thrilled with Vonage since they have no knowledge base of phones that don't work and can't tell me the phones that do work. The $300 i spent for the phone system is now worthless..
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New patsykf3
New Today 0
Yesterday 0
Total 101029

Who Is On Site
Visitors 1
Members 0
Total 1


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Vonage Stock Price
Last Trade: tp://ogp.me/ns#">VG : Summary for Vonage Holdings Corp. - Yahoo Finance