Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
tplink Posted:
Im trying to add
my HT802 vonage
adapter to my home
network. I
currently have
...

In The Forum:
Hard Wiring - Installation
Topic:
Vonage behind switch
On Dec 05, 2016 at 06:35:11

DWSupport Posted:
After recent
Vonage update that
took place on the
4th and 5th of
Nov. E-mails with
...

In The Forum:
Vonage
Topic:
Voicemail Not Forwarding to Outlook Accounts
On Nov 10, 2016 at 12:23:26

peterlee Posted:
Had a call from a
Hospital in Ajax,
Ontario to my home
in
Scarborough, Onta
rio
...

In The Forum:
Vonage Canada
Topic:
Hospital Incoming call unable to connect
On Nov 08, 2016 at 11:59:50

TELLDOUG Posted:
I am looking for a
product that will
make my phone ring
louder so I can
hear using
...

In The Forum:
Vonage
Topic:
Looking for a ringer ameliorate
On Oct 26, 2016 at 09:21:30

HildBeft Posted:
You can recollect
password by
connecting the
router to your pc
and open the
browser
...

In The Forum:
Hard Wiring - Installation
Topic:
How to arrive at wifi password?
On Oct 20, 2016 at 05:05:49

HildBeft Posted:
Great tips..
Thanks for sharing
...

In The Forum:
Hard Wiring - Installation
Topic:
How to have Vonage and another land line?
On Oct 20, 2016 at 04:55:03

massrman Posted:
The devices are
available at
different price
margins , please
share your
estimated
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Sep 30, 2016 at 00:48:03

massrman Posted:
Hi these are most
commonly used SIP
PBX interops and
their
configuration
guides,
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Sep 30, 2016 at 00:37:45

Sammy00 Posted:
Has anyone setup a
W52p phone for
vonage? I have
a W52p with two
wireless handsets,
...

In The Forum:
Hard Wiring - Installation
Topic:
W52p Setup
On Aug 30, 2016 at 10:38:01

James44 Posted:
Hi, I am
looking for a good
Sip Trunking
provider in
Canada. they
should offer
...

In The Forum:
Vonage
Topic:
A good sip trunking provider
On Jul 17, 2016 at 23:42:46


Vonage VoIP Forums

Vonage In The News
Vonage Holdings Corp. Reports Fourth Quarter and Full Year 2013 Results

Carolyn Katz Elected to Board of Directors of Vonage Holdings Corp.

Syndication

Vonage Customer Reviews
Vonage vs. Time Warner Cable SoCal
Vonage vs. Time Warner Cable SoCal



Vonage UK Review
Vonage UK Review



Vonage Pros and Cons for 2006
Vonage Pros and Cons for 2006



Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review
Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review



Salt Lake City: impressions after several months
Salt Lake City: impressions after several months




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
Gixxerbri
Guest





PostPosted: Tue Sep 02, 2003 6:20 pm    Post subject: RCA Modems CAUSE ONE-WAY VOICE Reply with quote Back to top

Folks,

For those of you that have the one-way voice problems, and have RCA modems, the modem is the problem. Please search for the thread on DSLreports.com where a few people and myself found this to be the problem. Once we switch modems, the problem is gone. Again, this is for those of your with RCA modems.

I have informed Earthlink, TimeWarner, and Vonage all about this problem, and they promised that they would keep a note of it, but you know how that goes.

Good Luck
Noel
Guest





PostPosted: Wed Sep 03, 2003 9:16 pm    Post subject: Re: losing outgoing voice but still hear incoming voice ? Reply with quote Back to top

I've had Vonage for about 3 months now and have the same problem. It worked great until the blackout. That's when the caller couldn't hear me talking when I answered the phone. I assumed it was latency due to routing changes caused by the blackout. It still happens now and again. Sometimes it is fine and other calls can't hear me. I have an RCA modem and a Dlink wireless router and Comcast Cable. Vonage suggested I buy the Motorola modem and see if that fixes it. They think it could be a firmware update pushed by Comcast to the RCA modem that causes the problem. I said well if I buy the Motorola modem and it happens again then what? I keep buy different modems that don't experience the same problem. Hoping this is something stupid and can be fixed easily. I’d hate to keep chasing my tail and buy more modems to resolve issues.
Chad
Guest





PostPosted: Fri Sep 19, 2003 4:18 pm    Post subject: Same problem, but I may have fixed it............. Reply with quote Back to top

I had the same issue the last three days. It started as a sporadic problem, then affected every call today. I unplugged everything (router, modem, ATA, phone, internet line coming into the house), plugged everything back in and rebooted the PC and I cannot recreate the problem. I will not know until further testing whether this is a long-term fix. It could be that since it is 5pm EST, there are less calls being made (ie. Businesses).
Guest






PostPosted: Sat Nov 22, 2003 11:32 am    Post subject: Reply with quote Back to top

I have just started using Vonage and I an experiencing the same issue. I have talked to technical support and they seem to think it is my ISP.
I am using a linksys BEFW11S4. I am willing to test the service by removing the linksys out of the picture and connecting the ATA directly to my Cable Modem. Just to eliminate the router. Any thoughts on this. It seems this thread is old so I am assuming this problem has been solved.
Choaga
Vonage Forum Associate
Vonage Forum Associate


Joined: Nov 19, 2003
Posts: 18
Location: Louisville, KY

PostPosted: Tue Nov 25, 2003 9:30 pm    Post subject: ME too Reply with quote Back to top

Seems pretty weird but 3 days after I FINALLY got off Ma Bell, I'm now experiencing this problem. It took 30 days to get rid of 'em and TWO DAYS after I snipped the outside line coming into the house.... this starts! I've got a Netgear RP614 set up as prescribed using a Cisco ATA on a Com21 cable-modem through InsightBB here in Derby City. I'm running ping plotter and when I attempt a call, it goes off the scale! I'm not a tech-type and couldn't BEGIN to interpret this stuff.. but when I see everything turn red, even dummy me can tell -- somethin ain't right! Anybody get a handle on this over the last couple of months?
View user's profile Send private message Visit poster's website
Choaga
Vonage Forum Associate
Vonage Forum Associate


Joined: Nov 19, 2003
Posts: 18
Location: Louisville, KY

PostPosted: Wed Nov 26, 2003 2:07 pm    Post subject: Re: ME too Reply with quote Back to top

Choaga wrote:
Seems pretty weird but 3 days after I FINALLY got off Ma Bell, I'm now experiencing this problem. It took 30 days to get rid of 'em and TWO DAYS after I snipped the outside line coming into the house.... this starts! I've got a Netgear RP614 set up as prescribed using a Cisco ATA on a Com21 cable-modem through InsightBB here in Derby City. I'm running ping plotter and when I attempt a call, it goes off the scale! I'm not a tech-type and couldn't BEGIN to interpret this stuff.. but when I see everything turn red, even dummy me can tell -- somethin ain't right! Anybody get a handle on this over the last couple of months?


Welp... Here's what I did to "rectify" my situation. I originally was using an SMC Barricade 7004VBR router. Since it didn't have enough options to let me set up all the ports properly, I switched to a Netgear RP614. Just for grins, I switched back to the SMC and -- BINGO! -- no more problems!! Now, mind you, I have to take down the firewall on the router and use a software firewall... BUT, it works! I'm thinking there is a setting on the Netgear that needs to be adjusted (possibly MTU) to get the Netgear working properly. I'm on the horn with Vonage as I'm writing this so, we'll see what happens. Shocked
View user's profile Send private message Visit poster's website
big_bob
Full Forum Member
Full Forum Member


Joined: 1064934432
Posts: 41

PostPosted: Wed Nov 26, 2003 3:37 pm    Post subject: Reply with quote Back to top

Choaga,
I'm using the NetGear RP614v2 router and I have left all the settings at the installed defaults. I have only experienced the one-way conversations a couple of times (none lately).

The two biggest problems I've experienced are an echo (I can hear myself talk) and occasionally the router goes into la-la land and I have to re-boot it. I'm not sure why the router goes into la-la mode - the best sounding explanation I've seen yet is that it has difficulty re-negotiating the DHCP service when my ISP resets my connections' lease (or something like that - I don't know a whole lot about the technical side of internet connections...)

_________________
"I'm not in denial - I'm just very selective about the reality I'll accept." - Calvin
View user's profile Send private message
Choaga
Vonage Forum Associate
Vonage Forum Associate


Joined: Nov 19, 2003
Posts: 18
Location: Louisville, KY

PostPosted: Wed Nov 26, 2003 3:46 pm    Post subject: Reply with quote Back to top

big_bob wrote:
Choaga,
I'm using the NetGear RP614v2 router and I have left all the settings at the installed defaults. I have only experienced the one-way conversations a couple of times (none lately).

The two biggest problems I've experienced are an echo (I can hear myself talk) and occasionally the router goes into la-la land and I have to re-boot it. I'm not sure why the router goes into la-la mode - the best sounding explanation I've seen yet is that it has difficulty re-negotiating the DHCP service when my ISP resets my connections' lease (or something like that - I don't know a whole lot about the technical side of internet connections...)


I've got Version 1 (the slow one... heheh Lol ). I've dropped the MTU setting to 1400, deleted all the port-forwarding settings, and just set it up in the DMZ. So far, so good... crystal-clear service. Tech support said after looking at my PingPlotter read-out that my modem was hosed. Hmmmmmm..... if so, then why is it working so well NOW? I s'pose we'll just have to wait & see. I'm pricing out a new cable-modem on eBay. Anybody got any suggestions/preferences as to brand? Question
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New hectordc69
New Today 3
Yesterday 10
Total 99060

Who Is On Site
Visitors 88
Members 0
Total 88


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Vonage Stock Price
Value: 6.84
Change:   N/A
Up to 15 Minute Delay

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.78 Seconds and 408 Pages In The Last 60 Seconds
The Vonage VoIP Forum