Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
Bruafekkay Posted:
agreed drab
individual, large
if the hamlet is
not provided with
the requisite
...

In The Forum:
Vonage V-Phone & SoftPhone
Topic:
mauersteine 50x50 unsparing
On Dec 07, 2016 at 20:07:45

tplink Posted:
Im trying to add
my HT802 vonage
adapter to my home
network. I
currently have
...

In The Forum:
Hard Wiring - Installation
Topic:
Vonage behind switch
On Dec 05, 2016 at 06:35:11

DWSupport Posted:
After recent
Vonage update that
took place on the
4th and 5th of
Nov. E-mails with
...

In The Forum:
Vonage
Topic:
Voicemail Not Forwarding to Outlook Accounts
On Nov 10, 2016 at 12:23:26

peterlee Posted:
Had a call from a
Hospital in Ajax,
Ontario to my home
in
Scarborough, Onta
rio
...

In The Forum:
Vonage Canada
Topic:
Hospital Incoming call unable to connect
On Nov 08, 2016 at 11:59:50

TELLDOUG Posted:
I am looking for a
product that will
make my phone ring
louder so I can
hear using
...

In The Forum:
Vonage
Topic:
Looking for a ringer ameliorate
On Oct 26, 2016 at 09:21:30

HildBeft Posted:
You can recollect
password by
connecting the
router to your pc
and open the
browser
...

In The Forum:
Hard Wiring - Installation
Topic:
How to arrive at wifi password?
On Oct 20, 2016 at 05:05:49

HildBeft Posted:
Great tips..
Thanks for sharing
...

In The Forum:
Hard Wiring - Installation
Topic:
How to have Vonage and another land line?
On Oct 20, 2016 at 04:55:03

massrman Posted:
The devices are
available at
different price
margins , please
share your
estimated
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Sep 30, 2016 at 00:48:03

massrman Posted:
Hi these are most
commonly used SIP
PBX interops and
their
configuration
guides,
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Sep 30, 2016 at 00:37:45

Sammy00 Posted:
Has anyone setup a
W52p phone for
vonage? I have
a W52p with two
wireless handsets,
...

In The Forum:
Hard Wiring - Installation
Topic:
W52p Setup
On Aug 30, 2016 at 10:38:01


Vonage VoIP Forums

Vonage In The News
Vonage Holdings Corp. Reports Fourth Quarter and Full Year 2013 Results

Carolyn Katz Elected to Board of Directors of Vonage Holdings Corp.

Syndication

Vonage Customer Reviews
Vonage vs. Time Warner Cable SoCal
Vonage vs. Time Warner Cable SoCal



Vonage UK Review
Vonage UK Review



Vonage Pros and Cons for 2006
Vonage Pros and Cons for 2006



Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review
Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review



Salt Lake City: impressions after several months
Salt Lake City: impressions after several months




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
MBd02
New Forum Member
New Forum Member


Joined: Dec 08, 2005
Posts: 4

PostPosted: Tue May 15, 2007 11:11 am    Post subject: Reply with quote Back to top

Yesterday my Vonage service went down with no dial tone. There was a message that stated "The Vonage device is unable to connect to the Vonage network". I connected to the device and noticed that it was on firmware 5.01.04. I called Voange support and was connected to their great India call center. The first Tech had me reboot the WRTP54G multiple time and he was unable to revert the flash back on the device. He was in the process of having me install the flash update manually and then our call dropped. He never called back so I called the Call center again and the lady I spoke with took atleast 20 minutes to log the call and to state that she could not help me. I was transfered to yet another tech that could not help. I finally was connected to a third tech. I explained to the tech that I needed to install the firmware manually and he insisted to reboot the device. This still did not fix the issue. What a surprise I really expected it to work the 8th time. After a few reboots he must have reset the device to the defaults. The service is working but I lost my router settings and the device is still on 5.01.04. Thank to Vonage I lost 2 hours of my life. Oh well now I have a question that maybe some one can answer.


Can anyone explain how to install a firware upgrade manually? I am unable to connect to 192.168.15.1/update with any of the passwords that I found on the internet (user user, Admin no password, user tivonpw).
View user's profile Send private message
roscopco
Vonage Forum MVM
Vonage Forum <b>MVM</b>


Joined: Nov 08, 2006
Posts: 1326

PostPosted: Tue May 15, 2007 11:37 am    Post subject: Reply with quote Back to top

You can't use the firmware from Linksys for this router, Vonage has the control for it.

Also if you can't remember your user name and passport, just press button on back and it will reset router to factory defaults (or at least the security settings).
View user's profile Send private message
munky
Vonage Forum Associate
Vonage Forum Associate


Joined: Jun 21, 2005
Posts: 13

PostPosted: Tue May 15, 2007 11:40 am    Post subject: Update on WRTP54G and firmware 5.01.04 woes Reply with quote Back to top

After disabling wireless, the 5.01.04 firmare upgrade took, as I saw that version on every page of the Web admin instead of just the initial login page. The problem is, my phone service is completely down as a result. The Voice status page states:
Provisioning Status: Unprovisioned:File Not Found

I ended up calling into Tech Support and having the revert the firmware back to 1.00.62. I'll have to wait until I get home to power cycle the pig and see if that fixes it.

Hopefully I don't get pushed the same load again in the future. if so, I think that's going to make my decision to move elsewhere. The slow audio cut-through issues and nearly daily reboots of the adapter are just too much of a PITA.

Stay tuned... Smile

Cheers,
Munky
View user's profile Send private message
gduquette
New Forum Member
New Forum Member


Joined: Nov 15, 2006
Posts: 6

PostPosted: Tue May 15, 2007 5:11 pm    Post subject: Re: 5.01.04 firmware issues Reply with quote Back to top

[quote="munky"]@ gduquette

Yes, I saw you called Vonage and had it fixed for a bit, but you posted that it came back. Was this not the case?

Yes I had this issue a few months ago - and after almost throwing the router out and canceling my service, I finally found this thread. When I contacted Vonage after finding this thread they miraculously knew what the issue was and sent me to second level support. This guy knew what he was doing and knew the issue well - including acknowledging that Vonage knew they had made a mistake and were pushing the incorrect update to the WRTP54G. He said he could connect and reflash the correct version - and also could stop the constant update to version 5.01.04 that was occurring. He connected, did his thing and it worked great for the past two months. Then a few days ago it stopped responding again and I noticed the version 5 firmware.

I called Vonage last night and got India. They walked me through the normal processes and finally determined (after I tried to tell them to look at my old ticket) that they could not help me. They then tried to transfer me to another level of support and hung up on me. No call back.

I tried calling back and was on hold for 25 minutes on my cell - so I gave up.

Trying again now - I am real close to just canceling the service and moving to another provider.
View user's profile Send private message
gduquette
New Forum Member
New Forum Member


Joined: Nov 15, 2006
Posts: 6

PostPosted: Tue May 15, 2007 7:23 pm    Post subject: Reply with quote Back to top

Finally, it is fixed. They now say that version 5.01.04 is the correct firmware version for this router. The issue is the update does not complete - they had me reset to factory defaults (Administration -> Factory Defaults) and it reset the router. This 'completed' the version 5 install according to the guy (from the US - yeah!) on the phone named Andrew. He was knowledgeable and said he had taken quite a few of these calls today - and so have the other people around him.

Now it is on version 5 and everything seems to be working. Hopefully this will be the last time I have to post about this issue. Smile

Call Customer Support - they can help with this issue.
View user's profile Send private message
roscopco
Vonage Forum MVM
Vonage Forum <b>MVM</b>


Joined: Nov 08, 2006
Posts: 1326

PostPosted: Tue May 15, 2007 7:26 pm    Post subject: Reply with quote Back to top

After going to the Linksys site guess I am using the wrt54GP2,model numbers are way to close
View user's profile Send private message
munky
Vonage Forum Associate
Vonage Forum Associate


Joined: Jun 21, 2005
Posts: 13

PostPosted: Tue May 15, 2007 7:30 pm    Post subject: 5.01.04 firmware issues Reply with quote Back to top

Continuing the saga...

I'm still getting 5.01.04 as the version at the initial login page, but the rest of the pages are back to 1.00.62 and things seem OK. They also initiated a reset back to defaults, as I had to reenter my user/pass and wireless info (WEP key, etc).

I'm hoping this is just an "oops" that they pushed the wrong firmware and it won't happen again, but we'll see. I'll post back if the issue returns.

Cheers,
Munky
View user's profile Send private message
bobpenn
Vonage Forum Associate
Vonage Forum Associate


Joined: Sep 08, 2005
Posts: 19

PostPosted: Thu May 17, 2007 8:59 am    Post subject: Dynamic IP not reliable with new firmware Reply with quote Back to top

Ever since I received the 5.01.04 firmware, three of my four PCs will not receive a dynamic IP address. The fourth one will. The IP table shows "unknowns" and the actual PCs there, as though an IP address was handed out, yet the PCs show local only as their IPs and an internal IP address.

I called support and asked them to push the old firmware back to me, the 1.60x firmware. The moment I received the firmware, all computers received a dynamic IP address.

I did all the usual things like rebooting the router, changing cables, ports, etc. to eliminate all factors. It pointed to the Linksys itself and the only thing which changed was the firmware.

There appears to be a bug with IP assignment and the 5..01.04 firmware.
View user's profile Send private message
jubrand
New Forum Member
New Forum Member


Joined: May 16, 2007
Posts: 2

PostPosted: Thu May 17, 2007 9:19 am    Post subject: Reply with quote Back to top

I had the same problem as the rest of you, and after reading the forum, I called support last night. First of all, Vonage's CSR's are vastly improved lately (although I did get the US office instead of India, that that helped). A CSR named John helped me out.

My router was still showing 1.00.62 when I checked the settings, but when he checked them on his side, it showed that I had version 5.xxx. Anyway, he said that version wasn't supposed to have gone out, and switched me back to 1.00.62 on his side. I never saw any changes from my side, but after his change, it's been operating smoothly. No more resets necessary.

So even if you show 1.00.62, call 'em anyway. It may be halfway installed or something.

On top of all this, John actually offered to call me back in 2 hours to make sure the change worked, and then he did it. It felt kinda weird getting such terrific tech support for a change (not just from Vonage, but from anyone....Sirius, Comcast.....etc)
View user's profile Send private message
GeeMigh
New Forum Member
New Forum Member


Joined: May 18, 2007
Posts: 1

PostPosted: Fri May 18, 2007 11:28 am    Post subject: Reply with quote Back to top

I've been having this problem as well. The phone lines goes dead and I have to reboot my router. After rebooting it works for about 2 hours then it goes dead again. I've had several calls with tech support over this past week, somewhere around ten in total, I've lost count by now. Confused Tech support has cut into my line and performed some sort of fix, pushed a new software(?) version, switched my servers, and a whole host of other fixes but all to no avail.

Last night, the last call I had with Vonage they told me that this is actually an issue that Comcast customers are having with Vonage, and that Comcast and Vonage are working together to fix it and they expect it to be fixed by Monday May 21st. Do the rest of you have Comcast as well, so perhaps you are having the same issue?
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New emilymf11
New Today 3
Yesterday 9
Total 99038

Who Is On Site
Visitors 78
Members 0
Total 78


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Vonage Stock Price
Value: 6.81
Change:   N/A
Up to 15 Minute Delay

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.77 Seconds and 445 Pages In The Last 60 Seconds
The Vonage VoIP Forum