Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
mikebrown Posted:
Hello, I think
you should consult
it with the Expert
they can surely
help you
...

In The Forum:
Hard Wiring - Installation
Topic:
Hardwiring in a Rental House
On Jun 24, 2017 at 09:15:34

Haniltery Posted:
For wipe call
history also some
of the offline, in
gengral , it
usually apply to
...

In The Forum:
Vonage
Topic:
How to Delete call history from online account?
On May 09, 2017 at 06:14:26

diana87 Posted:
You have to use
VPN service to
bypass
Geo-restrictions
and get free
access while
...

In The Forum:
Vonage
Topic:
Recent calling problem from Egypt
On May 02, 2017 at 17:28:06

dconnor Posted:
What is the main
number on the
account? And
which one is the
virtual number?
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 18:52:02

Trafford Posted:
Seems like a
simple
question. We
rely exclusively
on a Vonage system
for our
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 10:42:50

diazou Posted:
Hello, It's
compatible with
Android your phone
software
? Thanks!
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Mar 28, 2017 at 12:42:33

jeddaisg Posted:
Hi all We have
a Vonage VOIP
system for our
office. Lately,
our call quality
...

In The Forum:
Vonage
Topic:
Ethernet Cable; Wiring schematic? 568-B?
On Feb 23, 2017 at 18:33:52

beast321 Posted:
I don't know if
you heard, that
many more
Dreamcast games
are opened up
recently.
...

In The Forum:
Fax - Tivo - Alarms
Topic:
Using phone as a dial up modem for Dreamcast Gaming
On Feb 16, 2017 at 03:16:51

Av8rix Posted:
Sorry to start a
new thread on an
old topic but when
I google “Vonage
MAC address
...

In The Forum:
Vonage
Topic:
New adapter and router -- MAC change
On Jan 11, 2017 at 01:07:21

tplink Posted:
Im trying to add
my HT802 vonage
adapter to my home
network. I
currently have
...

In The Forum:
Hard Wiring - Installation
Topic:
Vonage behind switch
On Dec 05, 2016 at 12:35:11


Vonage VoIP Forums

Vonage In The News
Vonage Expands International Presence with Investments in Asia Pacific Region

Vonage to Present at the Oppenheimer 20th Annual Technology, Internet & Communications Conference

Syndication

Vonage Customer Reviews
Salt Lake City: impressions after several months
Salt Lake City: impressions after several months



Review: My First Day With Vonage, Excellent!
Review: My First Day With Vonage, Excellent!



Great Price, No Complaints
Great Price, No Complaints



You need some common sense.
You need some common sense.



Vonage Customer Review: One month with Vonage, and...
Vonage Customer Review: One month with Vonage, and...




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
lisa3876
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 09, 2006
Posts: 14

PostPosted: Sun Feb 11, 2007 10:32 pm    Post subject: Lose Dial Tone After Few Hours Reply with quote Back to top

Hello

I lose my dial tone after a few hours. Comes back if someone calls but I have to reset my Vonage adapter to get the dial tone back.

I took my Vonage adapter to a friend's house in STL with Charter Cable Internet and did not have this problem. Could it be my modem? I've tried two different modems here (Motorola and Ambit) and have had the same problem. Here are my details...

1. Your location
Dallas, TX

2. Your ISP name and type (cable, DSL, wireless etc)
Time Warner, Cable

3. Upload and download speeds
Upload 461120, Download 651472

4. Modem make and model
Ambit U10C018

5. Type of Vonage adapter used ie RT31P2 or PAP2
VTA-VD

6. Setup of Network ie Modem---->Vonage Adapter-->PC
Modem & PC plugged into Router and Router goes to Vonage Adapter

7. Issue you are experiencing ie dropped calls, choppy audio etc

Lose dial tone after a few hours. Comes back if someone calls but I have to reset my Vonage adapter to get the dial tone back.

I took my Vonage adapter to a friend's house in STL with Charter Cable Internet and did not have this problem. Could it be my modem? I've tried two different modems here and have had the same problem.

I have a 5.8 Ghz phone (Uniden)

8. Run this Voip Test:


Speed test statistics
---------------------
Download speed: 651472 bps
Upload speed: 461120 bps
Quality of service: 77 %
Download test type: socket
Upload test type: socket
Maximum download pause: 220 ms
Average download pause: 27 ms
Minimum round trip time to server: 60 ms
Average round trip time to server: 309 ms

Voip test statistics
--------------------
Jitter: you --> server: 12.1 ms
Jitter: server --> you: 8.9 ms
Packet loss: you --> server: 0.6 %
Packet loss: server --> you: 0.4 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Number of supported Voip lines: 7
Estimated MOS score: 3.6
View user's profile Send private message
che
Vonage Forum Master
Vonage Forum Master


Joined: Oct 15, 2006
Posts: 226

PostPosted: Mon Feb 12, 2007 4:01 am    Post subject: Reply with quote Back to top

there's a high probability it has something to do with your ISP or modem . i would suggest you call timewarner and verify everything.
View user's profile Send private message Send e-mail
S_K
Vonage Forum Associate
Vonage Forum Associate


Joined: Jul 29, 2005
Posts: 14

PostPosted: Mon Feb 12, 2007 5:52 pm    Post subject: Reply with quote Back to top

Try a different Phone and see if that helps.
View user's profile Send private message
lisa3876
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 09, 2006
Posts: 14

PostPosted: Mon Feb 12, 2007 7:16 pm    Post subject: Reply with quote Back to top

Good idea. Will do. Thanks.
View user's profile Send private message
Steve48
Vonage Forum MVM
Vonage Forum <b>MVM</b>


Joined: Aug 30, 2005
Posts: 4777

PostPosted: Mon Feb 12, 2007 7:22 pm    Post subject: Reply with quote Back to top

This certainly sounds like a non-Vonage issue. However, that includes your router as well as the modem and the actual cable service. Start by plugging the VTA directly into the modem overnight. If the problem goes away, then look at the router. If it doesn't, then look first at the modem and then to your ISP. It would also be a good idea to plug your computer directly into the modem and re-run the Voip test. See if the packet losses and average round trip time go down.

By the way, are the speeds reported by the Voip test consistent with what your ISP promises? The download speed seems pretty low for cable.

_________________
Steve Gray
Orlando, FL
View user's profile Send private message
lisa3876
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 09, 2006
Posts: 14

PostPosted: Mon Feb 12, 2007 9:08 pm    Post subject: Reply with quote Back to top

If I plug the VTA directly into the modem, were do I plug the cord that's coming out of my modem?

Right now my modem has 1 Ethernet port. There's a plug going from there to the main "Internet port" on my router. Then my VTA is plugged directly into my port #1 on my router.

My PC is not plugged into anything because I have a Linksys USB wireless setup so my PC doesn't need to be plugged into the router. (By the way, I was having problems before I got the wireless setup).

I appreciate everyone's help. So frustrating. Been going on for 8 months now.
View user's profile Send private message
Steve48
Vonage Forum MVM
Vonage Forum <b>MVM</b>


Joined: Aug 30, 2005
Posts: 4777

PostPosted: Mon Feb 12, 2007 9:47 pm    Post subject: Reply with quote Back to top

The idea was to run the cable from the modem into the VTA only for one night. That would leave you with no internet service at all for the duration of the test. Just run the one cord from the modem to the VTA. We want to see if you can keep a dial tone for more than a few hours that way. My guess is that you can't, and that the issue is with your modem or the cable service. This test should confirm it.

_________________
Steve Gray
Orlando, FL
View user's profile Send private message
lisa3876
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 09, 2006
Posts: 14

PostPosted: Tue Feb 13, 2007 12:22 am    Post subject: Reply with quote Back to top

Gotcha! OK will do but for now I've tried another phone and so far so good. I'll let it go overnight and see if I can keep my dial tone. If it's gone I'll try running it directly from the modem. Appreciate everyone's help!
View user's profile Send private message
lisa3876
Vonage Forum Associate
Vonage Forum Associate


Joined: Aug 09, 2006
Posts: 14

PostPosted: Tue Feb 13, 2007 12:11 pm    Post subject: Reply with quote Back to top

It appears it was indeed the phone! Just bought a Uniden TRU9485 and I've had a dial tone for 15 hours straight now. (My old phone was a Uniden DX15586). I'm keeping my fingers crossed but I think my problem has been solved. Thanks everyone.
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New patsykf3
New Today 0
Yesterday 0
Total 101029

Who Is On Site
Visitors 1
Members 0
Total 1


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Vonage Stock Price
Last Trade: tp://ogp.me/ns#">VG : Summary for Vonage Holdings Corp. - Yahoo Finance