Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
mikebrown Posted:
Hello, I think
you should consult
it with the Expert
they can surely
help you
...

In The Forum:
Hard Wiring - Installation
Topic:
Hardwiring in a Rental House
On Jun 24, 2017 at 09:15:34

Haniltery Posted:
For wipe call
history also some
of the offline, in
gengral , it
usually apply to
...

In The Forum:
Vonage
Topic:
How to Delete call history from online account?
On May 09, 2017 at 06:14:26

diana87 Posted:
You have to use
VPN service to
bypass
Geo-restrictions
and get free
access while
...

In The Forum:
Vonage
Topic:
Recent calling problem from Egypt
On May 02, 2017 at 17:28:06

dconnor Posted:
What is the main
number on the
account? And
which one is the
virtual number?
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 18:52:02

Trafford Posted:
Seems like a
simple
question. We
rely exclusively
on a Vonage system
for our
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 10:42:50

diazou Posted:
Hello, It's
compatible with
Android your phone
software
? Thanks!
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Mar 28, 2017 at 12:42:33

jeddaisg Posted:
Hi all We have
a Vonage VOIP
system for our
office. Lately,
our call quality
...

In The Forum:
Vonage
Topic:
Ethernet Cable; Wiring schematic? 568-B?
On Feb 23, 2017 at 18:33:52

beast321 Posted:
I don't know if
you heard, that
many more
Dreamcast games
are opened up
recently.
...

In The Forum:
Fax - Tivo - Alarms
Topic:
Using phone as a dial up modem for Dreamcast Gaming
On Feb 16, 2017 at 03:16:51

Av8rix Posted:
Sorry to start a
new thread on an
old topic but when
I google “Vonage
MAC address
...

In The Forum:
Vonage
Topic:
New adapter and router -- MAC change
On Jan 11, 2017 at 01:07:21

tplink Posted:
Im trying to add
my HT802 vonage
adapter to my home
network. I
currently have
...

In The Forum:
Hard Wiring - Installation
Topic:
Vonage behind switch
On Dec 05, 2016 at 12:35:11


Vonage VoIP Forums

Vonage In The News
Vonage Expands International Presence with Investments in Asia Pacific Region

Vonage to Present at the Oppenheimer 20th Annual Technology, Internet & Communications Conference

Syndication

Vonage Customer Reviews
Salt Lake City: impressions after several months
Salt Lake City: impressions after several months



Review: My First Day With Vonage, Excellent!
Review: My First Day With Vonage, Excellent!



Great Price, No Complaints
Great Price, No Complaints



You need some common sense.
You need some common sense.



Vonage Customer Review: One month with Vonage, and...
Vonage Customer Review: One month with Vonage, and...




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
tkop
New Forum Member
New Forum Member


Joined: Jul 25, 2006
Posts: 4

PostPosted: Tue Jul 25, 2006 12:27 am    Post subject: VT2442 setup problems Reply with quote Back to top

Hello,

I tried looknig at previous posts but wasn't able to find a similar topic, but if there is one that I missed, please let me know so that I can read that first and/or continue the discussion there.

I am having issues getting this Vonage Motorola VT2442 adapter setup and am having absolutely no luck with Vonage's customer service in resolving this and was hoping someone here migth have experienced similar issues and can help me in fixing this.

I have a desktop and a laptop and 1 DSL modem. I usually switch internet between the two simply by connecting the ethernet line from the modem to the computer I want to browse on. On both computers, all I have to do is plug in the ethernet line and I can immediately browse the internet.

I hooked up the Vonage Motorola VT2442 adaptor as specified so that the Ethernet line from the modem goes into the adaptor and then a new line is used from the adaptor to connect to the computer.

My issue is that I just cannot get internet or telephone to work with the adaptor. On the laptop, I cannot even get it to open the 192.168.15.1 settings page. On the desktop, the TCP/IP settings had to be changed to 'automatically obtain IP and DNS' and then I can access the 192.168.15.1 settings page and I put in the DSL account user/pass under WAn Settings and PPPoE but still no internet.

Has a who has faced similar problems and can help me or anyone else want to give this a shot?

Please let me know if you need me to post how the settings are currently.

Thanks and have a good day.

tkop
View user's profile Send private message
munyeca
Full Forum Member
Full Forum Member


Joined: May 09, 2006
Posts: 66

PostPosted: Tue Jul 25, 2006 2:20 am    Post subject: Reply with quote Back to top

what IP/ default gateway is your computer getting? If your modem is modem+router in one, then the 192.168.15.1 could've been configured.. if that's the case then, might be you'd be able to log in to your web utility page using the default gateway on your computer... (but it should at least start with "192.168.X.X")..

if it's so different from that, u might need to release / renew the ip address...

if your PC is getting something like "169.254.554.254..." then it;s another story... http://www.servenet.com/ipiboard/archive010601/3749.html

(if this is the case.. your ISP would be the only one who can release / renew this)

_________________
"Rage. Fury. Irritation. Humiliation"
View user's profile Send private message
tkop
New Forum Member
New Forum Member


Joined: Jul 25, 2006
Posts: 4

PostPosted: Tue Jul 25, 2006 2:41 am    Post subject: Reply with quote Back to top

Hi Munyeca,

Thanks for your quick reply!

On the desktop where I can access the utility page, the ip/gateway comes up to be 192.168.15.2 / 192.168.15.1.

On the laptop where I cannot access the utility page, the ip/gateway comes up to be 192.168.1.2 / 192.168.1.1

I guess that explains why I cannot see the settings page on the laptop. So thats one problem down, but how can I correct the laptop to display same numbers as the desktop to be able to access the web utility page on it.

In the web utility page, i went in to WAN Settings and selected PPPoE and entered the account info as suggested by Vonage but it doesn't let me access the internet. Do you have any suggestions for this problem also?

I don't know what this means but on the desktop, when the internet is connected, the TCP/IP properties says to use the IP/Gateway of 192.168.1.2 / 192.168.1.1 and then to use the preferred and alternate DNS servers as 202.9.145.6 / 202.9.145.7

Ive had to change both these settings to make it obtain the IP address/DNS server automatically for the ip/gateway to become the 192.168.15.2/1 that lets the utility page open up.

Does the internet not work now that the numbers are not being specified as before?

Thanks again for the help!

tkop
View user's profile Send private message
munyeca
Full Forum Member
Full Forum Member


Joined: May 09, 2006
Posts: 66

PostPosted: Tue Jul 25, 2006 2:49 am    Post subject: Reply with quote Back to top

ooh... ok mmm.. is your 2 computers connected at the same time on your router/fneAdapter?

if yes, you would need to configure the other PC to have a default gateway too of 192.168.15.1 ...

and the IP should be 192.168.15.3 (since .1 and .2 are already taken)

... and if you're using XP then the PC should be adjusting by itself wheneever it detects a new connection.. mmm.. try restarting the computer first if you havnt tried it yet... then after that, and no improvement... u can force that IP address through your control panel...

_________________
"Rage. Fury. Irritation. Humiliation"
View user's profile Send private message
tkop
New Forum Member
New Forum Member


Joined: Jul 25, 2006
Posts: 4

PostPosted: Tue Jul 25, 2006 4:05 am    Post subject: Reply with quote Back to top

Hi Munyeca,

ok i finally got it and now both computers can go so far as to access the web utility page. Still no internet though...but I have found why it works with just the modem and maybe you can help me adjust the settings to work with the router too.

When the ethernet cable is directly connected from the modem, it is these settings in TCP/IP that make it work:

Use the following IP address:
IP Address: 192.168.1.2
Subnet mask: 255.255.255.0
Default gateway: 192.168.1.1

Use the following DNS Server:
Preferred DNS: 202.9.145.6
Alternate DNS: 202.9.145.7

Note that the settings page for the modem is 192.168.1.1 just like how settings page for Vonage router is 192.168.15.1

So i figured if I changed the IP address to 192.168.15.2 and Fateway to 192.168.15.1 and left everythign else the same, internet would work through the router but it doesn't...guess life isn't that easy afterall Very Happy

Can you tell me based on the above settings that make the dsl modem work directly, how to modify to make it work via the router?

Thanks!

tkop
View user's profile Send private message
tkop
New Forum Member
New Forum Member


Joined: Jul 25, 2006
Posts: 4

PostPosted: Fri Aug 04, 2006 3:23 am    Post subject: Reply with quote Back to top

Just for future reference if someone faces similar problems, I managed to pay someone locally to take a look and they fixed the problem.

The solution was to select 'Static' in the motorola adapter setup page under WAN Config and then put in the dsl modem's ip address and then the isp's dns addresses

Dont know if thats the right way to do it or not, but everything works! No thank to Vonage, but thanks to you guys and the guy I paid hehe.

Although the computers connected to the motorola router now lose internet every so often...and not all websites open up etc...its annoying as hell and Im just going to gtet another router to put before this motorola one and use that with my computers.

-tkop
View user's profile Send private message
munyeca
Full Forum Member
Full Forum Member


Joined: May 09, 2006
Posts: 66

PostPosted: Fri Aug 04, 2006 4:11 am    Post subject: Reply with quote Back to top

oh.. it's working now. good for u tkPop...

does internect connection interruption still happen even if u try other ports? or ethernet cable?

by d way.. are u using cordless phone? if yes, i heard.. if it's 5.8ghz lower.. there were some intereference issue.. other than that... mmmmm i wonder Rolling Eyes

_________________
"Rage. Fury. Irritation. Humiliation"
View user's profile Send private message
RVthereYet
New Forum Member
New Forum Member


Joined: Aug 21, 2006
Posts: 1

PostPosted: Mon Aug 21, 2006 10:40 pm    Post subject: Internet connection issue via Motorola VT2442 Reply with quote Back to top

I recently became Vonage customer and I received my Vonage adapter VT2442. I have cable modem and when my computer is connected directly to cable modem, my internet browsing works just fine. When I connect VT2442 to cable modem and computer to one of the 4 ports on VT2442, I cannot browse at all but Vonage phone line works just fine. I checked my "ipconfig" and found VT2442's ip address as DNS server, which I think is causing problem. I checked WAN and LAN connection on VT2442 and everything seems fine.

I can try "Static" configuration on WAN but my ISP does not provide a static IP. I can use one from what I get from dynamic connection and configure as static, but I think that might cause problem later on.

So the only good solution I see is buying another router and connect it to cable modem. Then connect my computers and VT2442 to my new router. This way I can leave VT2442 alone just to handle my voice traffic.

Does anyone can suggest a better solution besides buying another router? Thanks in advance.
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New patsykf3
New Today 0
Yesterday 0
Total 101029

Who Is On Site
Visitors 1
Members 0
Total 1


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.24 Seconds and Pages In The Last 60 Seconds
The Vonage VoIP Forum