Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
MichaelMub Posted:
PORN...
In The Forum:
Hard Wiring - Installation
Topic:
The best pron
On Dec 05, 2016 at 22:20:50

Wickyvum Posted:
blocking viagra
viagra emails
viagra without a
doctor
prescription
ed treatments
...

In The Forum:
Hard Wiring - Installation
Topic:
Set-up tight-fisted generics no medicine
On Dec 05, 2016 at 17:40:46

tplink Posted:
Im trying to add
my HT802 vonage
adapter to my home
network. I
currently have
...

In The Forum:
Hard Wiring - Installation
Topic:
Vonage behind switch
On Dec 05, 2016 at 06:35:11

MichaelMub Posted:
PORN...
In The Forum:
Vonage
Topic:
The best pron
On Dec 04, 2016 at 10:22:56

Dwightkaw Posted:
kredyt bez
zaświadcze
24; kredyt bez
zaświadcze
24; o dochodach
...

In The Forum:
Vonage
Topic:
kredyt bez zaświadczeń
On Dec 03, 2016 at 03:27:10

Kevingrarl Posted:
Су
95;ас&
#1085;иl
1;
пі
76;пр&
#1080;&
...

In The Forum:
Vonage
Topic:
Сучас&
On Dec 02, 2016 at 12:51:38

IsaawUnace Posted:
does cialis work
as well as cialis
add.cgi buy
cialis cialis
the team <a
...

In The Forum:
Vonage
Topic:
Condition good pill instead of ed
On Dec 01, 2016 at 11:11:59

MatrickVop Posted:
buy cialis today
columbus oh
generic cialis
buy cialis online
registered users
...

In The Forum:
Vonage
Topic:
Classify miserly pills no means
On Nov 28, 2016 at 10:42:47

dracossumo Posted:
Ко
84;па&
#1085;иn
3; Tritel
пр
77;до
...

In The Forum:
Vonage
Topic:
&#1048;&#1085;&#1090;&#1077;&#1088;&
On Nov 27, 2016 at 23:00:39

DWSupport Posted:
After recent
Vonage update that
took place on the
4th and 5th of
Nov. E-mails with
...

In The Forum:
Vonage
Topic:
Voicemail Not Forwarding to Outlook Accounts
On Nov 10, 2016 at 12:23:26


Vonage VoIP Forums

Vonage In The News
Vonage Holdings Corp. Reports Fourth Quarter and Full Year 2013 Results

Carolyn Katz Elected to Board of Directors of Vonage Holdings Corp.

Syndication

Vonage Customer Reviews
Vonage vs. Time Warner Cable SoCal
Vonage vs. Time Warner Cable SoCal



Vonage UK Review
Vonage UK Review



Vonage Pros and Cons for 2006
Vonage Pros and Cons for 2006



Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review
Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review



Salt Lake City: impressions after several months
Salt Lake City: impressions after several months




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Author Message
UMP25
Vonage Forum Master
Vonage Forum Master


Joined: Feb 09, 2006
Posts: 276

PostPosted: Tue Mar 14, 2006 8:56 pm    Post subject: Reply with quote Back to top

sinceMay2004 wrote:
I could not be happier for you. Now just confirm the V works well?


Indeed it does.

_________________
ISP: Comcast
View user's profile Send private message
UMP25
Vonage Forum Master
Vonage Forum Master


Joined: Feb 09, 2006
Posts: 276

PostPosted: Tue Mar 21, 2006 7:53 pm    Post subject: Reply with quote Back to top

Well, the problem is back, and it's worse than before, and I can't for the life of me figure out what the heck is causing this.

My outbound voice quality is absolutely horrible. There are echoes and severe choppiness when I talk to someone, but I can hear them fine.

My configuration is Cable modem --> WRT54GL --> RTP300. I've even switched the RTP and WRT to see if that would help. No dice.

I've messed with the settings on both routers so much, I don't even know WHAT'S supposed to be right now. I'd click on Nate's self-help stuff, but I keep getting "page cannot be displayed" when I attempt to do so.

I can download OK, but there is almost no upload capability. It takes me 3-4 minutes to "send" something, including when I click on the submit to enter this post.

Can someone be so kind to summarize what the "high-medium-low" settings on the WRT should be, as well as its "port 1, 2, 3, 4" settings? I think I'm going to start from scratch with the settings.

I've got my PC's Internet connection in my WRT's port 1, my TIVO connected to port 2, and my Vonage RTP300 connected to port 3.

FWIW, Comcast's supposed to pay me another visit tomorrow. God knows why everything was running fine for a couple weeks, then Wham! Everything went to hell in a handbasket over the last 10 days.

_________________
ISP: Comcast
View user's profile Send private message
UMP25
Vonage Forum Master
Vonage Forum Master


Joined: Feb 09, 2006
Posts: 276

PostPosted: Tue Mar 21, 2006 8:15 pm    Post subject: Reply with quote Back to top

BTW, here are my latest test results:


MOS 1.3 / 5.0
(Best with G.711 is 4.4)



Degradation Sources
Codec 0.58 15.4%
Latency 0.00 0.0%
Packet Discards 0.66 17.6%
Packet Loss 2.50 66.9%

Codec G.711 (PCM at 64kbps,
20ms RTP payload,
80kbps IP BW)
Round-Trip
Latency 134 ms
Packet Discards 3.3%
Packet Loss 12.7%
Loss Periods Min: 20 ms
Avg: 20 ms
Max: 240 ms
Burst Loss

Jitter Min: 0 ms
Avg: 3 ms
Max: 217 ms

Signaling Quality Post-Dial Delay 90 ms
Call Setup Time 100 ms
Media Delay 220 ms
MOS Analysis FROM Boston To You

Media Quality MOS 4.4 / 5.0
(Best with G.711 is 4.4)



Degradation Sources
Codec 0.57 96.8%
Latency 0.00 0.0%
Packet Discards 0.02 3.2%
Packet Loss 0.00 0.0%

Codec G.711 (PCM at 64kbps,
20ms RTP payload,
80kbps IP BW)
Round-Trip
Latency 134 ms
Packet Discards 0.1%
Packet Loss 0.0%
Loss Periods Min: 20 ms
Avg: 20 ms
Max: 20 ms
Random Loss

Jitter Min: 0 ms
Avg: 3 ms
Max: 20 ms

Signaling Quality Post-Pickup Delay 107 ms
Call Setup Time 109 ms
Media Delay 140 ms

_________________
ISP: Comcast
View user's profile Send private message
sinceMay2004
Vonage Forum Master
Vonage Forum Master


Joined: Feb 28, 2005
Posts: 193

PostPosted: Tue Mar 21, 2006 9:56 pm    Post subject: Reply with quote Back to top

UMP25 wrote:
Round-Trip
Latency 134 ms
Packet Discards 3.3%
Packet Loss 12.7%
Loss Periods Min: 20 ms
Avg: 20 ms
Max: 240 ms
Burst Loss
Jitter Min: 0 ms
Avg: 3 ms
Max: 217 ms
Media Delay 220 ms

Do the test with the computer to the modem. If these results are, there probably isn't anything you can do. It's all them.
Having said that=>
When you hook it all back up your wrt54gl should be out front. The computer in one lan port and the rtp300 in another(simple first then add as able). Put the mac of the rt300 in the Device Priority of the QOS of the wrt54gl set to high. Your pc mac to medium. And the SIP port 5060 to high under applications.

At this point I would turn everything on the rtp300 Disable;DHCP, Anomynous Requests, Multicasting. The only thing that should be on is the remote admin. You can do the reset but go back in and disable.

_________________
Detroit Comcast
SB5100-2.3.2.5-SCM01-NOSH;DLP:+11dB/SNRatio:38dB/ULP:45dBmV
vt1005: Software:VT20_02.02.00_A Bootrom:VT20_02.02.00_A
HW: VT1000 Revision: 0 BSP: 1.2/0
CfgFile: 1145306143711/1002237868
SB5100~wrt54gL~~vt1005~~2pc~~x51v~~laptop
View user's profile Send private message
UMP25
Vonage Forum Master
Vonage Forum Master


Joined: Feb 09, 2006
Posts: 276

PostPosted: Tue Mar 21, 2006 10:41 pm    Post subject: Reply with quote Back to top

I've now done all that, having started from scratch. I'm going to have to wait to see what Comcast comes up with tomorrow when their tech gets here. When I run a connection directly to the modem now, I get a faster download than before, but the upload is still poor.

I told them to bring a new modem just in case, to see if that's the problem (my SB5100's a few years old, but I don't think that's the issue).

The thing that just baffles me is this: I switched to Comcast in December 2004. Between that time and January of this year--13 months--I could count on one hand the number of times I had any kind of problems with Comcast. Any problems I had were a complete outage, and that was only maybe 2 or 3 times and never more than a few hours.

During the last 6 weeks or so, however, I lost count over how many times I've had problems. I've had more than one complete outage, twice more than 12 hours each, and over the last few weeks the service has been inexplicably slow, and I mean s-l-o-w. In fact, dial-up was faster than what I'm now getting. Even this very post took me 4 attempts to post (kept having to repost when I got "page cannot be displayed after about a 4-minute wait for this to post).

As I mentioned above, this whole thing baffles me. Based on what NateHoy has so graciously recommended and helped me with (configuration, settings, etc.), based on the repairs the Comcast tech did last week, and based on the quality of my PC, there should be NO reason this is occurring. None.

BTW, I am dismissing it as the ole "Comcast v. Vonage" issue because Comcast didn't even know I had Voip in the first place until their tech came out last week to replace the tap and connectors. Plus, for my first couple weeks of having Vonage, my Voip service was cruising right along.

_________________
ISP: Comcast
View user's profile Send private message
VonageTPA
Vonage Forum MVM
Vonage Forum <b>MVM</b>


Joined: Jul 11, 2005
Posts: 1715
Location: Florida (usually)

PostPosted: Wed Mar 22, 2006 12:46 am    Post subject: Reply with quote Back to top

Just curious...did Comcrap install any of their magic bandaids (a.k.a. cable amplifiers) on the line? I've seen plenty of cable techs slap one of those on the line, usually at the end of the line where there is no signal to boost, and smile when they see their RF meter go up and leave before the customer realises they're no better off.

Also, for kicks, try disconnecting all devices you have connected to cable TV lines (TVs, VCRs,etc). I've seen TVs, VCRs, and TiVOs go bad & start putting voltage on the cable line, which creates quite a bit of interference. I've measured as much as 60vAC on a coaxial line when a TV was going bad. It gives you a rather nasty jolt when disconnecting the coax.

_________________
ISP: Varies depending where I'm at.
Vonage: Linksys RTP300
Router: IPCop 1.4.10
Phones: various
Total calls since Jul 24, 2005: 4,794 calls
Total Minutes since Jul 24, 2005: 25,552 minutes
View user's profile Send private message
UMP25
Vonage Forum Master
Vonage Forum Master


Joined: Feb 09, 2006
Posts: 276

PostPosted: Wed Mar 22, 2006 1:41 am    Post subject: Reply with quote Back to top

I don't have cable TV, just Comcast high speed Internet, so there are no conflcts to speak of. It's just a direct line from the outside, through my wall, into my modem.

_________________
ISP: Comcast
View user's profile Send private message
sinceMay2004
Vonage Forum Master
Vonage Forum Master


Joined: Feb 28, 2005
Posts: 193

PostPosted: Wed Mar 22, 2006 2:01 am    Post subject: Reply with quote Back to top

VonageTPA wrote:
...usually at the end of the line where there is no signal to boost...
I think I'm close to that now. Today the DSP started at -13 and has been going down all day. Now it's at -18. With SNR at 31 but I don't know which QAM. Maybe I should call C to?

_________________
Detroit Comcast
SB5100-2.3.2.5-SCM01-NOSH;DLP:+11dB/SNRatio:38dB/ULP:45dBmV
vt1005: Software:VT20_02.02.00_A Bootrom:VT20_02.02.00_A
HW: VT1000 Revision: 0 BSP: 1.2/0
CfgFile: 1145306143711/1002237868
SB5100~wrt54gL~~vt1005~~2pc~~x51v~~laptop
View user's profile Send private message
sinceMay2004
Vonage Forum Master
Vonage Forum Master


Joined: Feb 28, 2005
Posts: 193

PostPosted: Wed Mar 22, 2006 2:05 am    Post subject: Reply with quote Back to top

I just found this in the log:
2006-03-21 16:23:45 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out

_________________
Detroit Comcast
SB5100-2.3.2.5-SCM01-NOSH;DLP:+11dB/SNRatio:38dB/ULP:45dBmV
vt1005: Software:VT20_02.02.00_A Bootrom:VT20_02.02.00_A
HW: VT1000 Revision: 0 BSP: 1.2/0
CfgFile: 1145306143711/1002237868
SB5100~wrt54gL~~vt1005~~2pc~~x51v~~laptop
View user's profile Send private message
UMP25
Vonage Forum Master
Vonage Forum Master


Joined: Feb 09, 2006
Posts: 276

PostPosted: Wed Mar 22, 2006 11:35 pm    Post subject: Reply with quote Back to top

Well, it APPEARS that there may be an explanation to all of these problems I've been experiencing. God knows how it's going to get resolved, however.

Today the Comcast tech came back and checked a few more things. He even brought a new modem to try just in case my modem was the problem. It wasn't. We got to talking and I explained to him that there had been 3 Comcast trucks out here Monday as well as twice last week, all working in back of my apt. building.

I asked my tech if he knew what they were doing and if it could possibly have anything to do with my abominally slow Internet speeds. (How slow is it? I'm supposed to be at 8-10MB down, and, well...a good amount up. My upload speed is at--I kid you not--5 kbps!!! That's five. As in cinco.

Anyway, the tech told me that the line techs as they're called are dispatched out of a different office and considered a different part of the company. So, he gets on his phone and calls a tech line supervisor to discuss the problem. Meanwhile, I began to wonder that if there was a Comcast line issue of some sort, my neighbors should also be experiencing this same problem. I called the management office (located right across from my balcony, BTW) and asked one of the staff about this. It turns out that I'm not alone. The management office has been experiencing this at the same time periods I have. As they told me, their Internet service was "barely functional." They also told me no fewer than a half-dozen residents in and around my building also were having the same problem.

It's therefore obvious that all this is a major Comcast problem. When I told this to my tech, he said the line tech supervisor said they are sending out some more people tomorrow to work on the node and the head end, whatever that means, because the problem's got to be there they believe. I sure hope so, because there are a lot of folks here who are pissed that their Internet speed is far worse than dial-up!

_________________
ISP: Comcast
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New anthonybc3
New Today 2
Yesterday 7
Total 99018

Who Is On Site
Visitors 111
Members 0
Total 111


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Vonage Stock Price
Value: 6.90
Change:   N/A
Up to 15 Minute Delay

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.74 Seconds and 569 Pages In The Last 60 Seconds
The Vonage VoIP Forum