Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
Kevingrarl Posted:
Су
95;ас&
#1085;иl
1;
пі
76;пр&
#1080;&
...

In The Forum:
Vonage
Topic:
Сучас&
On Dec 02, 2016 at 12:51:38

IsaawUnace Posted:
does cialis work
as well as cialis
add.cgi buy
cialis cialis
the team <a
...

In The Forum:
Vonage
Topic:
Condition good pill instead of ed
On Dec 01, 2016 at 11:11:59

MatrickVop Posted:
buy cialis today
columbus oh
generic cialis
buy cialis online
registered users
...

In The Forum:
Vonage
Topic:
Classify miserly pills no means
On Nov 28, 2016 at 10:42:47

dracossumo Posted:
Ко
84;па&
#1085;иn
3; Tritel
пр
77;до
...

In The Forum:
Vonage
Topic:
&#1048;&#1085;&#1090;&#1077;&#1088;&
On Nov 27, 2016 at 23:00:39

DWSupport Posted:
After recent
Vonage update that
took place on the
4th and 5th of
Nov. E-mails with
...

In The Forum:
Vonage
Topic:
Voicemail Not Forwarding to Outlook Accounts
On Nov 10, 2016 at 12:23:26

peterlee Posted:
Had a call from a
Hospital in Ajax,
Ontario to my home
in
Scarborough, Onta
rio
...

In The Forum:
Vonage Canada
Topic:
Hospital Incoming call unable to connect
On Nov 08, 2016 at 11:59:50

TELLDOUG Posted:
I am looking for a
product that will
make my phone ring
louder so I can
hear using
...

In The Forum:
Vonage
Topic:
Looking for a ringer ameliorate
On Oct 26, 2016 at 09:21:30

HildBeft Posted:
You can recollect
password by
connecting the
router to your pc
and open the
browser
...

In The Forum:
Hard Wiring - Installation
Topic:
How to arrive at wifi password?
On Oct 20, 2016 at 05:05:49

HildBeft Posted:
Great tips..
Thanks for sharing
...

In The Forum:
Hard Wiring - Installation
Topic:
How to have Vonage and another land line?
On Oct 20, 2016 at 04:55:03

massrman Posted:
The devices are
available at
different price
margins , please
share your
estimated
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Sep 30, 2016 at 00:48:03


Vonage VoIP Forums

Vonage In The News
Vonage Holdings Corp. Reports Fourth Quarter and Full Year 2013 Results

Carolyn Katz Elected to Board of Directors of Vonage Holdings Corp.

Syndication

Vonage Customer Reviews
Vonage vs. Time Warner Cable SoCal
Vonage vs. Time Warner Cable SoCal



Vonage UK Review
Vonage UK Review



Vonage Pros and Cons for 2006
Vonage Pros and Cons for 2006



Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review
Vonage, a VT2142 and a RTP300, My Experiences - A Detailed Review



Salt Lake City: impressions after several months
Salt Lake City: impressions after several months




Vonage Reviews


Post new topic   Reply to topic  Vonage® VoIP Forum - Vonage News, Reviews And Discussion » Vonage Forum Archive
Poll

Have you ever had to reboot your VT1000 to stop it from blinking (with no dial tone)?
No
33%
 33%  [ 9 ]
Yes, but only after some other problem occurs
11%
 11%  [ 3 ]
Yes, occasionally
14%
 14%  [ 4 ]
Yes, frequently
11%
 11%  [ 3 ]
Yes, every day or almost every day
29%
 29%  [ 8 ]
Total Votes : 27

Author Message
joe
Vonage Forum Associate
Vonage Forum Associate


Joined: Feb 28, 2004
Posts: 13

PostPosted: Sat Mar 13, 2004 6:44 pm    Post subject: Four blinks, no dial tone until reboot, EVERY DAY! Reply with quote Back to top

I have had Vonage since the last week in February. At first, I used it with DSL (1536down/512up) from my local phone company, but I experienced dropouts when I was uploading or downloading, so I switched to Road Runner cable service (3000down/300up). With the Road Runner, no matter how much I download or upload I haven't been able to get it to "drop out," and I have the bandwidth setting at the "highest" quality.

BUT

At some point every day, I lose service. The power light on the VT1000 changes from steady to four blinks and stays that way. For hours. Until I reboot the cable modem and voice terminal. (Takes about 2 minutes to reboot the cable modem, and a further five to six minutes to reboot the VT1000, so 7 to 8 minutes of my home network being unplugged before I can make or take calls).

Any incoming calls during this time sometimes go to voice mail, sometimes forward to my network availability number.

I have been in contact with Vonage tech support and they have been very active trying to resolve the issue (firmware updates; configuration file changes; even enabling a 'debug mode' on the voice terminal to see what's going on) but no solution up to this point.

Anyone have ideas why this might be happening?

My configuration:

Motorola CABLE MODEM -> Motorola VT1000 VOICE TERMINAL -> TrendNet CABLE/DSL ROUTER -> The PCs on my home network

All help appreciated. Imagine having to kill all your computers and stare at blinking lights for seven or eight minutes every time you wanted to be able to make or take phone calls.

Peace,

Joe

---
Jesus Saves.
View user's profile Send private message AIM Address ICQ Number
LA
Vonage Forum Junior
Vonage Forum Junior


Joined: Feb 12, 2004
Posts: 37

PostPosted: Sat Mar 13, 2004 8:03 pm    Post subject: Reply with quote Back to top

Try putting your Motorola device behind your router. It may or may not fix the problem, but the process of rebooting will become much less painful. None of your computers will depend on your Motorola device for their internet connection.

Many people have posted that the Motorola ATA is more stable behind a firewall.
View user's profile Send private message
houuser
Vonage Forum Evangelist
Vonage Forum Evangelist


Joined: Sep 04, 2003
Posts: 435
Location: Houston, TX

PostPosted: Sat Mar 13, 2004 8:30 pm    Post subject: Reply with quote Back to top

Check your cable connection. I had a similar problem on a daily manner, and found that the cable line was the cause.

Just a thought.
View user's profile Send private message Send e-mail
shealyse
Vonage Forum Associate
Vonage Forum Associate


Joined: Mar 06, 2004
Posts: 16

PostPosted: Sat Mar 13, 2004 10:09 pm    Post subject: Reply with quote Back to top

I was having the same problem every 4-5 days until I called Tech Support and they pushed new firmware to my Motorola ATA. They said I was two revisions back and that the latest revision addressed the no dialtone issue. Since then, I have not had a problem. I have my ATA in front of my router so I'm getting QoS on my calls. I can upload/download with heavy volumes of data and no impact on call quality.
View user's profile Send private message
gfoulks
Vonage Forum Master
Vonage Forum Master


Joined: Jan 18, 2004
Posts: 243

PostPosted: Mon Mar 15, 2004 11:30 am    Post subject: Reply with quote Back to top

This is a known problem that Vonage was hoping would be fixed with the latest firmware update. The NAT tables are crashing and what they are doing is gathering information for the engineers to look at.

What everyone needs to do who is having this problem is to call tech support and request that their adapter be put into debug mode. When the adapter goes down(don't reboot the adapter until your told to do so) call tech support from another phone/cell phone and tell them what time the adapter went offline. They will check the logs and ask you a few questions. They will extract the log info and send it to the engineers. They might even move you to another server which they did in my case. I've been put on a server that doesn't seem to have this problem or is not reported as frequently.

A side note- as I was on the phone with Tech support I could hear other techs saying the same thing about this being a known problem and that they are looking into it.

Hang in there everyone....

Greg
View user's profile Send private message
joe
Vonage Forum Associate
Vonage Forum Associate


Joined: Feb 28, 2004
Posts: 13

PostPosted: Mon Mar 15, 2004 1:03 pm    Post subject: Reply with quote Back to top

I decided to quit "hanging in there" and on LA's suggestion put the voice terminal behind my router. Now I have ...

Cable modem -> TRENDNet TEW311BRP Router -> PCs and voice terminal

I did this so that I could reboot just the voice terminal instead of the whole Internet connection.

But, that plan didn't work out -- because it hasn't given me the tinyest problem since.

Tier II tech support called me shortly after I moved things around to ask whether I had made any configuration changes (apparently they were watching the debug log!) and I told them what I had done. They had me map some ports even though it was working already (they said that it's better to map the ports because sometimes the device will stop responding if the ports aren't mapped) and that was that.

So, on the one hand I am not helping them to figure out the problem anymore -- but on the other hand my service is back to normal.

Thanks to everyone who has helped or contributed suggestions.

Peace.

- Joe

---
Jesus Saves.
View user's profile Send private message AIM Address ICQ Number
marsh
Vonage Forum Associate
Vonage Forum Associate


Joined: Feb 12, 2004
Posts: 18
Location: Brooklyn, NY

PostPosted: Mon Mar 15, 2004 4:56 pm    Post subject: Reply with quote Back to top

gfoulks wrote:
This is a known problem that Vonage was hoping would be fixed with the latest firmware update. The NAT tables are crashing and what they are doing is gathering information for the engineers to look at.

What everyone needs to do who is having this problem is to call tech support and request that their adapter be put into debug mode. When the adapter goes down(don't reboot the adapter until your told to do so) call tech support from another phone/cell phone and tell them what time the adapter went offline. They will check the logs and ask you a few questions. They will extract the log info and send it to the engineers. They might even move you to another server which they did in my case.
...Hang in there everyone.... Greg


I don't have that kind of time to devote to phone service. My wife can not live with these daily outages. Now I am trying to switch my number to IDT & FOCAL (the telcom that Vonage subcontracts) is giving them a hassle.
View user's profile Send private message
ScottC
Vonage Forum Associate
Vonage Forum Associate


Joined: Feb 25, 2004
Posts: 15

PostPosted: Mon Mar 15, 2004 9:12 pm    Post subject: Reply with quote Back to top

I had the same problem, but only when my Netgear WGT614 router was used, when I moved to a Linksys router things went back to normal (I've been working reliably for over a week now).

I'm convinced the MTA is part of the problem, but the Netgear was absolutely part of it.

Even the new firmware didn't solve my problem and I was coming close to the point of cancelling my service.

Vonage often advices putting the MTA between the modem and the router, that is IMHO still too unreliable to do, my entire network would go down several times a day, and as I need remote access to it I couldn't afford those problems.
View user's profile Send private message
ScottC
Vonage Forum Associate
Vonage Forum Associate


Joined: Feb 25, 2004
Posts: 15

PostPosted: Mon Mar 15, 2004 9:12 pm    Post subject: Reply with quote Back to top

I had the same problem, but only when my Netgear WGT614 router was used, when I moved to a Linksys router things went back to normal (I've been working reliably for over a week now).

I'm convinced the MTA is part of the problem, but the Netgear was absolutely part of it.

Even the new firmware didn't solve my problem and I was coming close to the point of cancelling my service.

Vonage often advices putting the MTA between the modem and the router, that is IMHO still too unreliable to do, my entire network would go down several times a day, and as I need remote access to it I couldn't afford those problems.
View user's profile Send private message
jkirkell
New Forum Member
New Forum Member


Joined: Mar 17, 2004
Posts: 5

PostPosted: Tue Mar 16, 2004 11:07 pm    Post subject: Reply with quote Back to top

When I started my service I had the same problem. I have been working fine with no reboots for the last 5 weeks or so. The catch is that I have my MTA behind my modem and I got rid of my router. I am now just running firewall software on each of my PCs and have a switch between the MTA and all my PCs
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All times are GMT - 5 Hours

Vonage Service Plans


Vonage VoIP Members
Members List Members
New Kevingrarl
New Today 8
Yesterday 5
Total 98994

Who Is On Site
Visitors 119
Members 0
Total 119


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Vonage Stock Price
Value: 6.57
Change:   N/A
Up to 15 Minute Delay

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.75 Seconds and 487 Pages In The Last 60 Seconds
The Vonage VoIP Forum