Sign up
 Vonage  

       
 
Vonage Forum Menu

Vonage Forums
Vonage VoIP Forum
ElalfZek Posted:
cheap coach purses
Some sections are
fairly sound,
nevertheless the
general
...

In The Forum:
Hard Wiring - Installation
Topic:
mcm shoulder bag 761727408
On Nov 19, 2017 at 02:16:33

mikebrown Posted:
Hello
there, Please
check out -
http://www.vonage-
forum.com/home-wir
ing-installation-g
uide.html
...

In The Forum:
Hard Wiring - Installation
Topic:
Hardwiring in a Rental House
On Oct 24, 2017 at 22:29:48

mikebrown Posted:
Hello, I think
you should consult
it with the Expert
they can surely
help you
...

In The Forum:
Hard Wiring - Installation
Topic:
Hardwiring in a Rental House
On Jun 24, 2017 at 09:15:34

Haniltery Posted:
For wipe call
history also some
of the offline, in
gengral , it
usually apply to
...

In The Forum:
Vonage
Topic:
How to Delete call history from online account?
On May 09, 2017 at 06:14:26

diana87 Posted:
You have to use
VPN service to
bypass
Geo-restrictions
and get free
access while
...

In The Forum:
Vonage
Topic:
Recent calling problem from Egypt
On May 02, 2017 at 17:28:06

dconnor Posted:
What is the main
number on the
account? And
which one is the
virtual number?
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 18:52:02

Trafford Posted:
Seems like a
simple
question. We
rely exclusively
on a Vonage system
for our
...

In The Forum:
Vonage UK
Topic:
How do you call 999
On Apr 27, 2017 at 10:42:50

diazou Posted:
Hello, It's
compatible with
Android your phone
software
? Thanks!
...

In The Forum:
Vonage
Topic:
IP PBX for small business
On Mar 28, 2017 at 12:42:33

jeddaisg Posted:
Hi all We have
a Vonage VOIP
system for our
office. Lately,
our call quality
...

In The Forum:
Vonage
Topic:
Ethernet Cable; Wiring schematic? 568-B?
On Feb 23, 2017 at 18:33:52

beast321 Posted:
I don't know if
you heard, that
many more
Dreamcast games
are opened up
recently.
...

In The Forum:
Fax - Tivo - Alarms
Topic:
Using phone as a dial up modem for Dreamcast Gaming
On Feb 16, 2017 at 03:16:51


Vonage VoIP Forums

Vonage In The News
Vonage Expands International Presence with Investments in Asia Pacific Region

Vonage to Present at the Oppenheimer 20th Annual Technology, Internet & Communications Conference

Syndication

Vonage Customer Reviews
Salt Lake City: impressions after several months
Salt Lake City: impressions after several months



Review: My First Day With Vonage, Excellent!
Review: My First Day With Vonage, Excellent!



Great Price, No Complaints
Great Price, No Complaints



You need some common sense.
You need some common sense.



Vonage Customer Review: One month with Vonage, and...
Vonage Customer Review: One month with Vonage, and...




Vonage Reviews

Vonage Every Firewall will have its own configuration and, I'm not really a router expert



Every Firewall will have its own configuration and, I'm not really a router expert so please recomend some changes. Below is my config. Pix 501 box.

Thanks in advance.



User Access Verification

Password:
Type help or '?' for a list of available commands.
JLLPIX> enable
Password: ***************
Invalid password
Password: ****************
JLLPIX# sh run
: Saved
:
PIX Version 6.2(2)
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password ******************* encrypted
passwd ************************* encrypted
hostname JLLPIX
domain-name wakeworld.com
fixup protocol ftp 21
fixup protocol http 80
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol sip 5060
fixup protocol skinny 2000
names
object-group service Citrix tcp
port-object range 8080 8081
port-object eq https
port-object eq citrix-ica
port-object eq ftp
port-object eq www
object-group service Scotts tcp
port-object eq www
access-list outside permit icmp any any echo-reply
access-list outside permit icmp any any time-exceeded
access-list outside permit tcp any host xxx.xx.xx.xx x object-group Citrix
access-list outside permit tcp any host xxx.xx.xx.xx x
access-list 102 permit ip xxx.xx.xx.xx x xxx.xx.xx.xx x
5.0
access-list inside deny udp any any range 1433 1434
access-list inside permit ip any any
access-list inside_outbound_nat0_acl permit ip any xx.xx.xx.xx 255.255.255.0
access-list 80 permit ip xxx.xx.xx.xx x 255.255.255.0 xxx.xx.xx.xx
access-list 101 permit tcp any any eq h323
access-list 101 permit tcp any any eq 5060
pager lines 24
logging on
logging monitor debugging
logging buffered debugging
logging trap warnings
logging history warnings
logging facility 21
interface ethernet0 10baset
interface ethernet1 10full

mtu outside 1500
mtu inside 1500
ip address outside x.x.x.x 2x.x.x.x.
ip address inside xxx.xx.xx.xxx.x 255.255.255.0
ip verify reverse-path interface outside
ip audit info action alarm
ip audit attack action alarm
ip local pool DHCPJLL 192.168.1.1-192.168.1.254
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxxinside
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxx inside
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxx inside
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxx outside
pdm location xxx.xx.xx.xx xxx.xxx.xxx.xxx outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 80
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) xxx.xx.xx.xx xxx.xx.xx.xxnetmask xxx.xx.xx.xx 0 0
static (inside,outside) xxx.xx.xx.xx xxx.xx.xx.xx netmask 2xxx.xx.xx.xx 0 0
access-group outside in interface outside
access-group inside in interface inside
route outside 0.0.0.0 0.0.0.0 xxx.xx.xx.xx x.
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 si
p 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
aaa authorization command LOCAL
http server enable
http 2xxx.xx.xx.xx xxx.xx.xx.xx outside
http xxx.xx.xx.xx xxx.xx.xx.xx inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
virtual http xxx.xx.xx.xx
floodguard enable
sysopt connection permit-ipsec
no sysopt route dnat
auth-prompt reject "No Way"
crypto ipsec transform-set pixset esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set pixset
crypto map ciscomap 10 ipsec-isakmp
crypto map ciscomap 10 match address 102
crypto map ciscomap 10 set pfs group2
crypto map ciscomap 10 set peer 206.195.19.29
crypto map ciscomap 10 set transform-set pixset
crypto map ciscomap 10 set security-association lifetime seconds 1800 kilobytes
4608000
crypto map ciscomap 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map ciscomap interface outside
isakmp enable outside
isakmp key ******** address xxx.xx.xx.xx netmask xxx.xx.xx.xx
isakmp identity address
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash sha
isakmp policy 20 group 2
isakmp policy 20 lifetime 3600
vpngroup GROUPJLL address-pool DHCPJLL


vpngroup GROUPJLL default-domain
vpngroup GROUPJLL split-tunnel 80
vpngroup GROUPJLL idle-time 1800
vpngroup GROUPJLL password ********

telnet timeout 5
ssh xxx.xx.xx.xx xxx.xx.xx.xx outside
ssh timeout 30
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
username admin password xxx.xx.xx.xx encrypted privilege 15
terminal width 80
Cryptochecksum:xxx.xx.xx.xx
: end



Read The Full Thread:

PAP2 and Cisco PIX 501 V 6.3 (4)


OK what else do I need to do to get Vonage working? I do not want to kill nat... my
Ok here is my configuration that works for a PIX 501 and PAP2. It works well. PIX
Most of the time doing a double nat will not work. Some web pages and some services
Steelerguy, Does your Vonage setup not work with that config?
I should have been a bit clearer. This for a softphone, only. I can receive
Try adding the fixup protocol sip udp 5060. Everything else looks similar to my
When I enter this command: fixup protocol sip upd 5060 I get the followin
The command should be: fixup protocol sip udp 5060 You had 'upd' in there.
That was a mistype. Its not working. Dont know if its the version my Pix is at. Im

steelerguy posted "Every Firewall will have its own configuration and, I'm not really a router expert" on 05/26/2005

Vonage Service Plans


Vonage VoIP Members
Members List Members
New patsykf3
New Today 0
Yesterday 0
Total 101029

Who Is On Site
Visitors 1
Members 0
Total 1


Vonage VoIP Forum Members:
Login Here
Not a Member? You can Register Here
As a registered member you will have access to the VoIP Speed Test, Vonage Service Announcements and post comments in the
Vonage VoIP Forums

Site Search
 






†AK and HI residents pay $29.95 shipping. ††Limited time offer. Valid for residents of the United States (&DC), 18 years or older, who open new accounts. Offer good while supplies last and only on new account activations. One kit per account/household. Offer cannot be combined with any other discounts, promotions or plans and is not applicable to past purchases. Good while supplies last. Allow up to 2 weeks for shipping. Other restrictions may apply.

1Unlimited calling and other services for all residential plans are based on normal residential, personal, non-commercial use. A combination of factors is used to determine abnormal use, including but not limited to: the number of unique numbers called, calls forwarded, minutes used and other factors. Subject to our Reasonable Use Policy and Terms of Service.

2Shipping and activation fees waived with 1-year agreement. An Early Termination Fee (with periodic pro-rated reductions) applies if service is terminated before the end of the first 12 months. Additional restrictions may apply. See Terms of Service for details.

HIGH SPEED INTERNET REQUIRED. †VALID FOR NEW LINES ONLY. RATES EXCLUDE INTERNET SERVICE, SURCHARGES, FEES AND TAXES. DEVICE MAY BE REFURBISHED. If you subscribe to plans with monthly minutes allotments, all call minutes placed from both from your home and registered ExtensionsTM phones will count toward your monthly minutes allotment. ExtensionsTM calls made from mobiles use airtime and may incur surcharges, depending on your mobile plan. Alarms, TTY and other systems may not be compatible. Vonage 911 service operates differently than traditional 911. See www.vonage.com/911 for details.

** Certain call types excluded.

www.vonage-forum.com is not an official Vonage support website & is independently operated.
All logos and trademarks are property of their respective owners. All comments are property of their posters.
All other www.vonage-forum.com content is © Copyright 2002 - 2013 by 4Sight Media LLC.

Thinking of signing up for Vonage but have questions?
Business and Residential customers can call Toll Free 24 hours a day at: 1-888-692-8074
No Vonage Promotion Code or Coupon Codes are required at www.vonage.com to receive any special,
best Vonage cheap deals, free sign up offers or discounts.

[ | | | | | ]

Vonage Forum Site Maps

Vonage | VoIP Forum | How VoIP Works | Wiring and Installation Page Two | International Rate Plans 2 | Internet Phone
Promotion | Vonage Review | VoIP | Broadband Phone | Free Month | Rebate | Vonnage | Vontage | VoIP | Phone Service
Phone | llamadas ilimitadas a Mexico | Latest News | VoIP Acronyms | Deal | Philippines Globe Phone | Site Maps

The Vonage Forum provides the Vonage sign up Best Offer Promotion Deal.
If you are considering signing up for Vonage and have found our Vonage News, Customer Reviews, Forums
& all other parts of this site useful, please use our Vonage Sign up page.


Vonage VoIP Phone Service is redefining communications by offering consumers
& small business VoIP Internet phones, an affordable alternative to traditional phone service.
The Vonage VoIP Forum Generated This Page In: 0.19 Seconds and Pages In The Last 60 Seconds
The Vonage VoIP Forum